Microsoft Word 2010
Basics II – Formatting Paragraphs
Microsoft Word 2010: Basics II – Formatting Paragraphs

1.5 hours

This workshop is a continuation of Word Basics I – Navigating and Formatting Text. Topics include reviewing the keyboard and mouse short-cuts from the first workshop; paragraph alignments; indentations through the Ribbon and the ruler paragraph guides; line and paragraph spacing; working with multiple pages; print preview; line and page break options; paragraph borders and shading; and page borders and shading. The Basics I workshop is recommended, but not required.

Worksheets:

Formatting Paragraphs ................................................................. 1
Alignment ................................................................................. 1
Indentation ............................................................................. 2
Spacing .................................................................................. 2
Line Spacing .......................................................................... 2
Paragraph Spacing ................................................................. 3
Line and Page Breaks ............................................................... 4
Pagination ................................................................................ 4
Formatting Exceptions ............................................................. 4
Textbox Options ....................................................................... 4
Rulers ...................................................................................... 5
Special Note ............................................................................ 5
Margins .................................................................................... 5
Indentations ............................................................................. 5
Paragraph Shortcut Keys ......................................................... 6
Borders and Shading ................................................................. 7
Borders ................................................................................... 7
Shading .................................................................................. 8
Page Borders .......................................................................... 8
Page Background ..................................................................... 9
Page Borders .......................................................................... 9
Watermark ............................................................................... 9
Page Color ............................................................................... 9
Class Exercise ......................................................................... 10
**Formatting Paragraphs**

In Microsoft Word a paragraph is any text which ends with a ¶ (paragraph mark). These are created when you press the Enter key on the keyboard. You can see the hidden charters such as the paragraph mark by using the show/hide button in the Paragraph group, on the Home tab (¶).

1. **Bullets** – Start a bulleted list or click the drop down arrow to choose a bullet style
2. **Numbering** – Start a numbered list or click the drop down arrow to choose a number style
3. **Multilevel List** – Start a multileveled list or click the drop down arrow to choose different styles
4. **Decrease Indent** – Decrease the indent level of the current/selected paragraph(s)
5. **Increase Indent** – Increase the indent level of the current/selected paragraph(s)
6. **Sort** – Alphabetize the selected text
7. **Show/Hide** – Show or hide the non printing characters such as paragraph breaks, spaces and tabs
8. **Align Text Left** – Align the current/selected paragraph(s) on the left side
9. **Center** – Align the current/selected paragraph(s) in the center
10. **Align Text Right** – Align the current/selected paragraph(s) on the right side
11. **Justify** – Align the current/selected paragraph(s) on both sides
12. **Line Spacing** – Change the spacing between the lines of the current/selected paragraph(s)
13. **Shading** – Change the background color behind the text
14. **Borders** – Change the borders around the text, click the arrow to choose different styles
15. **Paragraph** – Opens the Paragraph Window to find most of the paragraph formatting options

**Alignment**

The horizontal alignment can be changed by using these buttons: ☐ ☐ ☐ ☐, in the Paragraph group of the Home Tab.

- **Left (☐) - Ctrl-L**
  - MARY HAD A LITTLE LAMB
  - Mary had a little lamb, little lamb, little lamb, Mary had a little lamb whose fleece was white as snow.
  - It followed her to school one day, school one day, school one day, it followed her to school one day which was against the rules.
  - It made the children laugh and play, laugh and play, laugh and play, it made the children laugh and play to see a lamb at school.

- **Center (☐) - Ctrl-E**
  - MARY HAD A LITTLE LAMB
  - Mary had a little lamb, little lamb, little lamb, Mary had a little lamb whose fleece was white as snow.
  - It followed her to school one day, school one day, school one day, it followed her to school one day which was against the rules.
  - It made the children laugh and play, laugh and play, laugh and play, it made the children laugh and play to see a lamb at school.

- **Right (☐) - Ctrl-R**
  - MARY HAD A LITTLE LAMB
  - Mary had a little lamb, little lamb, little lamb, Mary had a little lamb whose fleece was white as snow.
  - It followed her to school one day, school one day, school one day, it followed her to school one day which was against the rules.
  - It made the children laugh and play, laugh and play, laugh and play, it made the children laugh and play to see a lamb at school.

- **Justify (☐) - Ctrl-J**
  - MARY HAD A LITTLE LAMB
  - Mary had a little lamb, little lamb, little lamb, Mary had a little lamb whose fleece was white as snow.
  - It followed her to school one day, school one day, school one day, it followed her to school one day which was against the rules.
  - It made the children laugh and play, laugh and play, laugh and play, it made the children laugh and play to see a lamb at school.

The horizontal alignments can also be changed through the **Paragraph** window. You can open the window by clicking the more button (┉) in the Paragraph group of the Home tab or by right clicking on your text and choose “Paragraph...”.
**Indentation**

The left side of the paragraph can be indented by using these buttons: ![Indentation buttons]. They will increase or decrease the left indentation of the paragraph by half an inch. You can also move the left indent with the keyboard by selecting the paragraph and pressing **Tab** to increase and **Shift-Tab** to decrease the indentation.

Indentations can also be changed by using the ruler (shown later in this handout); through the **Paragraph** window (![Paragraph window]); and on the **Paget Layout** tab.

These methods allow you to adjust the left and right indent. The rulers and Paragraph Layout window can be used to create special indentations.

The **Mirror Indents** option found in the Paragraph window is used when you are planning to print on both sides of the paper and you want the indentation on the pages to 'mirror' each other.

**Spacing**

**Line Spacing**

The space between each line in a paragraph can be changed using the **Line Spacing** button: ![Line Spacing button] on the Home tab in the Paragraph group. This list shows the most common line spacing values. The **Line Spacing Options**... will open the format Paragraph window.

There are shortcut keys for the most common line spacing options. These use the numbers across the top of the keyboard, not the ones on the num pad.

- **Ctrl-1** Single Spacing
- **Ctrl-2** Double Spacing
- **Ctrl-5** One and a Half Spacing
To customize the Line Spacing open the **Paragraph** window by using the More button ( ), in the Paragraph group, or by choosing **Line Spacing Options**... from the line spacing list, or by right-clicking on the text and choosing **Paragraph**...

There are three line spacing options:

- **At Least** – set minimum line spacing.
- **Exactly** – set the line spacing to an exact value, if the line spacing is too small for the text, part of the words will disappear.
- **Multiple** – set the line spacing to the multiple of the **At:** value. Multiple of 1.0 is single spacing, 2.0 is double spacing and so on. The range is from 0.5 through 132.

![Single Spacing](image1)

![1.5 Spacing](image2)

![Double Spacing](image3)

![Exact Spacing](image4)

**Paragraph Spacing**

The line spacing options adjust the space between every line of the selected paragraph(s). We can also adjust the spacing before and after each paragraph as a whole. The Line Spacing button ( ) includes two Paragraph Spacing options, **Add Space Before Paragraph** and **Add Space After Paragraph**. Each option will insert 12 pts above or below the current paragraph. If the paragraph already has a before or after setting, the options on the list change to **Remove Space before Paragraph** and **Remove Space After Paragraph**.

![Spacing Window](image5)

![Page Layout Tab](image6)

To customize the Paragraph Spacing open the **Paragraph** window by using the More button ( ), in the Paragraph group, or by choosing **Line Spacing Options**... from the line spacing list, or by right-clicking on the text and choosing **Paragraph**...

You can also set the spacing before and after from the Paragraph group on the **Page Layout** tab. The increase/decrease option for the paragraph spacing will jump by 6 pts at a time, but you can type in any number between -1 pt and 1584 pt (including 10ths of a point, i.e. 6.4pts).
**Line and Page Breaks**

**Pagination**

**Widow and Orphan Control** – prevents Word from printing the last line of a paragraph by itself at the top of a page (a widow) or the first line of a paragraph by itself at the bottom of the page (an orphan)

**Keep with next** – prevents a soft page break between the selected paragraph and the paragraph immediately after, this is ideal for paragraph headings.

**Keep lines together** – prevents a soft page break within a paragraph, this is ideal for bulleted/numbered lists, to keep the list item from being put on two pages

**Page break before** – inserts a manual page break before the selected paragraph, this is ideal for the beginning of a new section or chapter.

**Formatting Exceptions**

**Suppress line numbers** – prevents line numbers from appearing in front of the selected paragraphs. This setting has no effect in documents without line numbers. Line numbers can be added to a document from **Page Setup** group of the **Page Layout** tab. The line numbers will show throughout the entire document. Usually items such as block quotes, or images in line with the text are not numbered, so for those items we would **Suppress** the line numbering.

**Don’t hyphenate** – prevents the automatic hyphenation from appearing in the selected paragraphs. This setting has no effect in documents without the hyphenation. Hyphenation can be added to a document from **Page Setup** group of the **Page Layout** tab. The hyphenation option will change the entire document based on Word’s dictionary. If you don’t like where the hyphens are placed, you will need to tell Word not to hyphenate that paragraph. Hyphenations are often used when you are dealing with narrow columns of text (such as the UF Course Catalog).

**Textbox Options**

**Tight wrap** – customizes the tight text wrapping around text boxes with no fill and border; this option is only available when a text box is selected.
**Rulers**

To turn the rulers on or off, you can click the Ruler check box on the Show/Hide group of the View tab, or you can click on the ruler button (找到了) found at the top of your vertical scroll bar.

**Special Note**

If you hold down the Alt key while moving anything on the ruler you will get a more exact measurement.

**Margins**

The page margins are visible on the ruler as a dark blue gray shadow. When you place the mouse on the line between the white ruler and dark blue gray ruler, it will turn into a double sided arrow (←→). From here drag the margin in the direction you want it to go.

Preset margins can also be chosen from on the Page Layout tab in the Page Setup group. To custom build your margins outside of the ruler you can choose the Custom Margins... option from the Margins list, or click on the more option of the Page Layout group.
**Indentations**

We can indent using the ruler by utilizing the special markers — 🟢 and 🟣. These are called the **Left Indent** and **Right Indent** respectively. If you click and drag indent markers the selected paragraphs will follow will change the flow of text.

The Right Indent has only one part:

△ - The triangle is the **Right Indent**, which controls the right side of the paragraph.

The Left Indent has three parts:

▽ - The top upside down triangle is the **First Line Indent**, which controls where only the first line begins.
△ - The bottom triangle is the **Hanging Indent**, which controls where the rest of the paragraph begins.
□ - The bottom rectangle controls the **Left Indent**, which indents the whole paragraph, and moves both the top and bottom triangle.

The **Left Indent** can be controlled with the **Increase Indent** and **Decrease Indent** buttons (عدل) in the Paragraph group on the Home tab.

**Paragraph Shortcut Keys**

**Alignments**

<table>
<thead>
<tr>
<th>Action</th>
<th>Keyboard Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left Align</td>
<td>Ctrl - L</td>
</tr>
<tr>
<td>Center Align</td>
<td>Ctrl - E</td>
</tr>
<tr>
<td>Right Align</td>
<td>Ctrl - R</td>
</tr>
<tr>
<td>Justify Align</td>
<td>Ctrl - J</td>
</tr>
<tr>
<td>Distribute letters evenly</td>
<td>Shift-Ctrl-J</td>
</tr>
</tbody>
</table>

**Indents**

<table>
<thead>
<tr>
<th>Action</th>
<th>Keyboard Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase Indent</td>
<td>Ctrl-M</td>
</tr>
<tr>
<td>Increase Hanging Indent</td>
<td>Ctrl-T</td>
</tr>
<tr>
<td>Decrease Indent</td>
<td>Shift-Ctrl-M</td>
</tr>
<tr>
<td>Decrease Hanging Indent</td>
<td>Shift-Ctrl-T</td>
</tr>
</tbody>
</table>

**Spacing**

<table>
<thead>
<tr>
<th>Action</th>
<th>Keyboard Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Single Space</td>
<td>Ctrl - 1</td>
</tr>
<tr>
<td>Double Space</td>
<td>Ctrl - 2</td>
</tr>
<tr>
<td>1.5 Spacing</td>
<td>Ctrl - 5</td>
</tr>
</tbody>
</table>

**Paragraph**

<table>
<thead>
<tr>
<th>Action</th>
<th>Keyboard Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reset Paragraph</td>
<td>Ctrl – Q</td>
</tr>
</tbody>
</table>
**Borders and Shading**

**Borders**

You can place a border around your paragraph by using the borders button ( ) in the **Paragraph** group of the **Home** tab. The list of options is shown here.

Borders are used more with tables than paragraphs, so some of these options will have no effect. To see all the possibilities, click on the **Borders and Shading** option at the bottom of the list.

The colors and widths will vary according to the style you choose. As the preview section states you can click on the diagram or use the buttons to show or hide each border side.

Make sure **Apply to:** is on the proper setting, or you may not like the results.

The **Options**... button will allow you to set how close the border will come to each side of your text.

The **Horizontal Line**... button will open another window that will allow you to pick a decorative line to insert into your document.
**Shading**

You can apply shading to your paragraphs through **Format > Borders and Shading**.

Remember if you use dark colors, you want to change your text to a lighter color.

If you don’t like the colors that are available, you can click on the **More Colors...** button and you can choose a standard color or create a custom one.

You can put a pattern behind your paragraph using the **Style**: drop down box (shown here on the left). Most of the Patterns are best used in tables, not for paragraphs.

Once you have chosen a pattern you can pick a color for it. If you choose a very light color you will still be able to read your text.

**Page Borders**

The Page Border tab is essentially the same as the Borders tab, except the border goes around the entire page instead of one set of words or paragraphs. The **Apply To...** Box allows you to determine if the border will go on the whole document, this section only, the first page of this section only, or everywhere but the first page of this section.
Page Border has the **Art**: drop down box.

**Page Background**

You can jump directly to the Page Border window from the Page Layout tab.

**Watermark**

Another option in this group is the **Watermark**, which allow you to have words like DRAFT, or CONFIDENTIAL in the background of every page.

You can create a custom watermark to say anything you would like. You can also insert a clipart or picture as a Watermark.

**Page Color**

The Page Colors will change the color of all the pages in your document. The chosen color will not print, but it makes for a colorful background and can help alleviate eye strain.
**Class Exercise**

- Open Word
- View Tab
  - Turn on Ruler
  - Set Zoom to Page Width
- Type How now brown cow?
- Select the sentence without End of Document character
  - Home, Shift-End, Shift Left  *OR*  Ctrl-Click
- Cut (Ctrl-X) and Paste (Ctrl-V) down to 3 inches
- Break into three paragraphs
  - Click 1" down about 3" over and press enter
  - Click in the center, middle of second paragraph, press enter
- Review keyboard options in paragraph
  - Arrows move cursor one letter/line
    - Ctrl arrows moves cursor one word/paragraph
    - Shift Arrows - Selects letters
    - Shift Ctrl Arrows - selects word/paragraph from cursor
  - Home/End - Beginning/End of line
    - Shift Home/End - Selects to beginning/end of line from cursor
    - Ctrl Home/End - moves cursor to beginning/end of document
    - Shift Ctrl Home/End - Selects to beginning/end of document
- Review mouse options in paragraph
  - Click - moves cursor
    - Shift click - makes a selection
    - Ctrl click - selects sentence or adds to current selection
  - Double-click - selects word
  - Triple-click - selects paragraph
- Review mouse options in paragraph
  - Click - Selects line
    - Shift Click - Selects lines
    - Ctrl Click - Selects Document
  - Double-click - Selects paragraph
  - Triple-click - Selects Document
**Alignments**
- Click inside second paragraph
- Home tab, Paragraph Group
  - Alignments buttons, left, center, right, full justify
    - Shortcut keys Ctrl L, Ctrl E, Ctrl R, Ctrl J

**Indents**
- Click inside second paragraph
- Home tab, Paragraph Group
  - Increase and Decrease Left indent buttons
    - Shortcut keys Ctrl M, Shift Ctrl M
- Page Layout tab, Paragraph Group
  - Increase and Decrease left and right indent
- Format Paragraph Window
  - Open from right-click or more paragraphs button
    - Indent Left and Right
    - Indent Special
      - Set Left to 0.5"
      - Set Right to 0.5"
      - Set Special to First line 0.5"
- Click inside first paragraph
- Compare with ruler settings with the second paragraph
  - and
- Click inside first paragraph
  - Move triangles to make the paragraph indents match the second paragraph
- Use format Painter to set third paragraph to match first

- Select All (ctrl A)
- Reset all paragraph settings, Ctrl Q

**Line Spacing**
- Click inside second paragraph
- Play with line-spacing shortcut keys
  - Ctrl 1, Ctrl 2, and Ctrl 5
- Home tab, Paragraph Group
  - Line and Paragraph Spacing button
- Format Paragraph Window
  - Open from right-click or more paragraphs button

- **Multiple 3**
- **Exact 24**
  - Select the paragraph
  - Increase font size to 36
  - Set font size back to 11
- **At Least 24**
  - Select the paragraph
  - Increase font size to 36
  - Set font size back to 11

**Paragraph Spacing**
- Home tab, Paragraph Group
  - Line and Paragraph Spacing button
  - Remove space after, add space after
- Page Layout tab, Paragraph Group
  - Increase and Decrease before and after
- Format Paragraph Window
  - Open from right-click or more paragraphs button

- Select All (ctrl A)
- Reset all to defaults (Ctrl - Q)

**Multiple pages**
- Select all, Cut and Paste for 8 pages
- Open Zoom window
  - Set for 8 pages
- Select all, Format paragraph
  - Full Justify
  - 0.5" first line indent
  - 12pt below
- see how some paragraphs are split across two pages
  - If not change the line spacing so they do

- (Select All) Format paragraph, Second Page **line and page breaks**
  - Keep Lines together

- Set Zoom to Page Width
- Go to top of second page. Bold and underline first sentence.
- Press enter after, see it pop up to the previous page
  - If not go to the bottom of page one and erase sentences from a paragraph until the title jumps up.
- Format Paragraph, keep with next

**Find Next**
- Use Browse by buttons (Ctrl PageUp, Ctrl PageDown)
- Open the Find window (Home tab Editing, or Ctrl F)
- Find Cow
- Use Browse by buttons (Ctrl PageUp, Ctrl PageDown)
- Reset to browse by page
**Multiple pages**

- Control-Home
- Select second paragraph
  - Ctrl-Q, 1" Left and Right Indent, Single Line Spacing, Full Justify
- Give it a border and shading
  -
- Control-Home
- Make first sentence bold and underline.
- Press Ctrl-Enter to break the page

- Control-Home
- Select the new title
  - Format Text to be large, centered

- Set Zoom to 2 pages

- Page Layout Tab, Page Background group
  - Set a Page Border
    - Change Page Border to be on first page only
  - Set a Watermark
  - Set a Page Color
    - Remember Page colors will not print, they are on screen only