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Microsoft PowerPoint 2003 – Basics

2.0 hours

This workshop assumes no experience with Microsoft PowerPoint. Workshop topics include an introduction to PowerPoint, creating slides, applying designs, finalizing and printing presentations.

Topics:


· Intro to PowerPoint

· Title Slides

· Creating Slides

· Applying Designs

· Finalizing presentations

· Printing Presentations

Worksheets:

1What is PowerPoint?


1Basic Guidelines to Creating Presentations


1Recognize the constraints of your presentation


1Planning the presentation


1Building the presentation


2Reviewing the presentation


2Presenting the presentation


3PowerPoint's Opening Window


3Creating New Presentations


3The new presentation option will change the right pane to this panel.


4PowerPoint Screens


6Viewing Presentations


7Working with Panes


8Creating Slides


8Bulleted List Slides


8Formatting Bulleted Lists


9Changing the Order of Slides in a Presentation


9Reviewing your Slide Show


10Applying A Design


11Highlighting Parts of the Slide Show


12Getting Help During the Presenation


12Connecting a Laptop to a Projector


13Printing your Presentation


13Printouts


16Sending to Word


16Saving Your Presentation


16Exiting PowerPoint
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What is PowerPoint? 

PowerPoint is a graphical presentation program that you can use to organize and present information. PowerPoint provides a variety of output capabilities for presentations. 

· A presentation prepared in PowerPoint can be run directly on the computer. 

· The presentation can be printed to Black and White or Color transparencies depending on your printer.

· Slides can be created in PowerPoint and then sent to a film processing company to be converted to 35mm slides. 

· Printouts of slides can be made for use as speaker’s notes, audience handouts and even outline pages. 

Basic Guidelines to Creating Presentations

Once you have a general idea of the points you wish to convey to your audience, you will need to organize your thoughts into a logical sequence. In order to have a well-constructed talk, your ideas should be presented in an order, which the audience can easily follow. It may help to prepare an outline of the presentation first and build around it as you develop your talk. 

Recognize the constraints of your presentation

1. Who will be in your audience?  How much background will you have to cover? 

2. What topics do you want to discuss? Can they be narrowed down?

3. How much time will you have?  Will there be time for questions?

4. Will you need to bring your own computer and/or projector?

5. Will you want handouts?  Will they include details not in the presentation?

Planning the presentation

1. Write out your presentation as a mini-lecture; expand your outline into a narrative. 

2. Decide how the slides will be presented.  (Computer Screen, Overhead Projector, as Transparencies, etc)?
3. Keep it short and simple, the presentation is for your audience, while creating your presentation; be aware of their attention span and comprehension level.

4. Keep a focus on the main purpose of your presentation.  Limit the number of the significant ideas you want your audience to comprehend.

5. Minimize details when highlighting the main ideas; information such as complex tables can appear in handouts, and be referenced in your talk.

6. Provide background information, your audience may consist of people from different disciplines who might not be familiar with the basic concepts of your presentation. Thus, if needed, briefly give a foundation to any areas that may cause confusion.

7. Repeat important ideas to enhance comprehension. 

8. Anticipate problems or questions that the audience may have.

Building the presentation

1. Use visual aids (photos, charts and other graphics) whenever possible.  

a. Make sure the information is relevant and can be seen by everyone. 

b. These are meant to supplement your presentation.  Your talk should be the primary focus. 

c. Visuals should support your talk and add emphasis to your important points.

2. Use simple, direct sentences and avoid using lingo and wordy constructs. This will make the concept clearer and easier to understand.  

3. Suggested guidelines for using text:

a. Titles should be 5 words or less

b. Slides should have less than 7 lines and no more than 8 words per line

c. Do not single space

d. Do not use all capital letters  

4. Utilize all the space, leaving sufficient white space for a border, but keep slides easy to read and uncluttered. 

5. Try to use only one main idea per slide; too many thoughts or ideas on a slide may confuse the audience.

6. Maintain a consistent layout and color scheme to create continuity and cohesiveness

7. Try to limit yourself to a maximum of one minute per slide

8. Use large type and an easy to read font

9. Use contrasting colors. (Use a light background color for overhead transparencies).
10. Avoid vertical slides

11. Be sure to cite all literature where appropriate and be aware of Copyright laws

a. Copyright crash course: www.utsystem.edu/ogc/intellectualproperty/cprtindx.htm

Reviewing the presentation

1. Go through the presentation and re-think the sequence, making sure the main concepts are emphasized and that you are providing smooth transitions which link one topic to the next.

2. Remove any elements, including visual aids, which may be unnecessary.

3. Practice delivering it aloud in order to learn it well, and to make its length fit in the time allocated. 

4. Get feedback from a recorded replay of your delivery and from critical colleagues. 

5. As the presentation day approaches, Practice, Practice, Practice!!! 

6. It is important to run through your presentation several times to ensure that you pace yourself appropriately.  

7. Proofread your visual aids and make sure they are all relevant. Make sure you do this early on in case you need to redo any of them.

Presenting the presentation

1. It's the presenter's responsibility to ensure slides run okay, so you may want to do a test run before the actual presentation. Things can go wrong, make sure you have your presentation on a backup on disk.

2. Do not read. Speak your ideas directly to your audience, referring--if necessary only--to an outline of key points and transitions. 

3. Only use a pointer if you must emphasize something on the screen. Avoid swinging laser light pointers, particularly in the direction of the audience.

4. Be prepared for distractions, people may enter and leave at any time causing distractions and a less than-ideal listening/learning situation

5. Try to speak loud enough, clear enough, and with sufficient enthusiasm to hold the attention of your audience despite distractions (internal and external). 

6. State your final conclusions and end on time. 
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PowerPoint's Opening Window

When you first open PowerPoint 2003, the far right side of the window will offer you a list of options: 

· The Microsoft Office Online section gives options to various online topics that you may wish to view, including the ability to search for specific topics.  When you search, PowerPoint will list the search results in the same pane.
· The Open section offers two options
1. Open…, which will allow you to view and modify a presentation that has already been created
2. Create a new presentation…, which allows you to develop a new presentation from scratch.

Creating New Presentations
The new presentation option will change the right pane to this panel.  
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The Blank Presentation creates a new presentation using the default settings for text and color.  The slides that you design from scratch will not have suggested content or design. 

· From Design Template feature creates a new presentation based on a pre-designed slide sets.  This option will not include any content. 

· From AutoContent Wizard will prompt you for information regarding your content, purpose, style, handouts and output.  The resultant presentation will contain suggested content and design that you can replace with your own information.

· From existing presentation will copy an already created presentation.
For this documentation we are going to use the screens from creating a blank presentation.

PowerPoint Screens 
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When you choose to create a blank presentation, the first thing PowerPoint will ask for is what layout to set for the first slide.
When you click on any layout PowerPoint will change to give you a menu of options:
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From here you can change the current slide, or insert a new one.  If you click on the image again, by default it will change the current slide to the layout.
The first slide is usually a title slide, so that should already be selected.  It is the upper-left page layout that shows two lines of text.
We will talk about other layouts further in this documentation and in our other PowerPoint Workshops.

The window will look very similar to the one below.  To add your titles, click inside the "Click to add..." text boxes and type in the data you want.
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You can close the Slide Layout at any time by clicking the x in the upper right corner of that panel/pane.
If the Standard and Formatting toolbars are on one row, you can try to separate them manually or go to Tools->Customize.  On the options tab click the check box to show Standard and Formatting Toolbars on two rows.
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Viewing Presentations 

There are four different ways to view your presentation in PowerPoint. The views can be accessed using the buttons in the lower-left corner of your screen, or by using the View menu.  
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Normal View displays a single slide as it appears in the presentation as well as an outline where you can organize the structure. Speaker notes can be added to the bottom of this window.  This view is used to create or edit slides. More information on the next page.
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Slide Sorter View shows a miniature version of all your slides.  From this view you can reorder slides by dragging and dropping them, you can set the timing for the slide show.
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Notes Page View allows the speaker to create notes to use during a presentation. Each page corresponds to one slide.  These can be printed to assist the presenter during the presentation.
[image: image40.png]==



Slide Show View will displays the slides in a presentation, as an audience will see them, complete with sound and animation. If you use the View Menu or the short cut key (F5), PowerPoint will begin the presentation from the beginning (the first slide).  However if you use the button ([image: image2.bmp]) PowerPoint will start the presentation from the active (current) slide.

Working with Panes
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Microsoft Office 2003 uses panes (side panels) instead of the old pop up windows.  The window below shows a “Normal” view.  [image: image42.jpg]



Panes are resizable.  For example, if I needed more space for my notes, I could increase that bottom Pane by placing the mouse on the gray bar above the notes, it will turn into an arrow like this [image: image3.bmp].  Once you have the arrow, click and drag to increase or decrease the size of the section.  

The same works with the vertical Panes, but the arrow will look like this one: [image: image4.bmp].  Some Panes can be closed, you can recognize them by the x in the upper right corner, for example the Outline/Slides Pane above can be closed.

To restore the window, choose Normal (Restore Panes) from the View menu.

Creating Slides 
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Click the New Slide button ([image: image5.png]


) on the formatting toolbar, or choose New Slide from the Insert menu.  This will open the Slide Layout pane on the right side of the window.  See Page 4 for a larger version.
Bulleted List Slides

Bullets appear on a number of the slide layouts.  Select the layout you want, and choose Insert New Slide from its list.
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PowerPoint provides you with a placeholder for the Title and a pre-formatted text box for your bulleted list.  Bullets provide an organized way to list your topics.
Formatting Bulleted Lists

In PowerPoint you can modify the bulleted lists.   Click inside the text box, from the Format menu, choose the Bullets and Numbering.  
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From this menu you can change 

· The size relative to the text

· The color of the bullet

· The shape of the bullet using either a picture or a character.
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You may also want to adjust line spacing between the bullets of your list.  You can do this through Format-> Line Spacing.

Changing the Order of Slides in a Presentation

In the outline view, hold down the left mouse button and drag the slide icon to a new location. In the slide sorter view, click and hold down the left mouse button and drag the slide to a new location. 
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Reviewing your Slide Show 
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The Slide Show feature allows you to preview your presentation on your computer. You can use the Slide Show to check a presentation before printing it, or to prepare to show it electronically. By adding transitions to your presentation, you can help emphasize topic changes. 

1. To run the slideshow:

· From the beginning of the presentation, choose View Show from the Slide Show menu. (F5)
· From the current slide, click the Slide Show button in the bottom left of the window. (Shift-F5)
2. To move through the presentation:
	Move Forward

	Left mouse click

	Space bar

	Enter key

	Down or Right arrow

	Move Backward

	Backspace key

	Left or up arrow

	Home key (first slide)

	End Slide Show

	Escape key

	Right click > end show

	Go through all slides


Applying A Design 
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On the Format menu, click on Slide Design…, or click on the Design button ([image: image12.png]


). The following pane will appear. 
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PowerPoint lists a preview of the design templates being used in this presentation, the templates most recently used in PowerPoint and the templates available for use.  
If you click on the image, the whole presentation will automatically change to that design template.  
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If you hover over the image you will see an arrow.  The arrow gives you the option to apply this template to all the slides, and to the selected slides.  

From here you can also set PowerPoint to always start a presentation with this template, and even show larger previews of the design templates.
Highlighting Parts of the Slide Show 
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While the slide show is running, click the right-mouse button, and click Pointer Options, Ink Color. The mouse pointer becomes a little dot that you can use to now draw/highlight the items you want. 
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Click and hold the pen on the slide. Drag the pen around words or objects.   There are three “pens” you can use:

· Ballpoint Pen
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Felt Tip Pen
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Highlighter
Click the right-mouse button, and click Arrow. The pen changes back to the mouse pointer. 
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PowerPoint will keep your highlighting/pen drawings until you right click and tell it to erase, or until you are done with the presentation.  At the end of the presentation PowerPoint gives you the option to “save” all your highlighting.  It will add the changed parts 
to the presentation, as drawing objects.
Getting Help During the Presenation 

At anytime during the presentation, you can press the F1 key on your keyboard to get content specific help.
Connecting a Laptop to a Projector 

There are a great variety of laptops and projectors on the market today. Most of the time connecting the laptop VGA out to the projector VGA input and then turning the projector and then the laptop on will work.
However, there is the odd instance where you might have a problem: 

•
You may have to “tell” the laptop to send a video signal out. Just to the left of the spacebar on many laptops is a button labeled FN. Pressing this along with the Function key towards the top of your keyboard (CRT/LCD) will send that signal out. 

Printing your Presentation 

PowerPoint offers several print options to help you prepare your presentation. Using PowerPoint, you can print transparencies, slides, handouts, and notes to support your lessons. 

Printing presentation slides 

1.
On the File menu, click Print or press CTRL + P. 

2.
In the Print what drop-down list at the bottom, click the option you’d like. 

3.
If you choose Handouts, choose the number of thumbnails you would like to appear on the page. 

4. Click OK. 
Printouts
Slides prints out the slides, one per page, usually Landscape.
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Handouts can be printed with one, two, three, four, six or nine slides per page. You may use Handouts to provide an outline of your presentation to your class. 


One
Two
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When printing out multiple slides you also have the option to have them print out horizontally or vertically.
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Notes pages will print one slide per page and have room for your presentation notes (if you type them in). 
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Outline view allows you to print the outline you used to develop your presentation. 

[image: image23.png][ Microsoft PowerPoint
S Lh | it | Prink whati Outine View

Print: Page 1 0 2.

| cptions - | close | @

» [ Whatis PowetPoint,

+[@) Examples

< [ Paln Software

¢ [E Hardware Capacity

@

* (@ Non-Examles

* (& Mission Staterert.

»@

»@

=@ Guidelines

@) Outtine Formmats are Easier to Follow
(B Use Bullets, Not Nurmbers

@) No More than One Topic per Stide
(@) Usethe 6 X 6 nle:

(@) Allow plenty of room around borders and llustrations

»(@) Select Readable Type Size
This is 40 point,

(@) Use a Readable Typeface and Font
(@ Typeface Exarrples

=B Adjust Lettering to discrirninate or emphasize

= (B Choose Color Careflly

=@ Use Solid Colors instead of fill Pattems an Charts

=181]

“mle




Sending to Word

 Another way to organize your slides is to send them to Microsoft Word.  File menu, Send To option, Microsoft Office Word….  


This tool has some options that the print option doesn’t.  For example, placing the Notes next to the slides and placing blank lines below the slides.

When the slides are added to the Word Document you can have the images just “pasted” in or “linked” in.  The Link will update the Word document as you change the presentation.  This is a neat tool, however this will slow down your computer.
PowerPoint may take a few minutes to send your data to Microsoft Word, and the end result will be a very (very) large Word Document.  Keep this in mind if you choose to use these options.

If your system is set up correctly you can use this send to feature to send the presentation as an attachment in an email, or through an Internet Fax Service.  See PowerPoint’s help file for more information.

Saving Your Presentation 

When you save the file for the first time, you should name the file as descriptively, but as briefly, as possible. Sometimes, you will want to name it as a particular version or as a type of presentation (i.e., Fall Open House or Technology Grant).   You can save a file by choosing the File menu, and clicking on Save, or by using the Save ([image: image24.bmp]) button. 
Exiting PowerPoint 

There are several ways to quit PowerPoint. Always follow proper procedures and quit the program before you turn off your computer. On the File menu, click Exit, if you have not saved your document PowerPoint will prompt you to save.  Click Yes to save your document and to quit PowerPoint, click No to discard your changes and to quit PowerPoint.
MS PowerPoint 2003
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