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What is Adobe Photoshop 7.0?

With Photoshop you can manipulate images and retouch photos.  You can use Photoshop to create original art
from scratch, or based on existing photographs. Photoshop files can be delivered using multiple file formats.
The direct Photoshop Document file format is .psd.

The Interface

Creating a Document From Scratch

Select File > New. The following screen will appear.

Name: The file can be named, and this is what
Photoshop will save the file as unless it is changed
later.  Naming the file is not initially required.

Image Size: Select the preferred size of the docu-
ment. A preset size can be chosen from the pull-
down menu, or a customized size can be specified.
Note that you can specify size based on different
measurements, by pulling down the menu next to
width and height.

Resolution: Leave this number at 72 pixels/inch if
the image being created is only going to be viewed
on a screen, such as a graphic for a webpage. A
screen cannot see anymore than 72/pixels per inch.
If the graphic is for a print publication, adjust the
resolution accordingly.

Contents: The default is a white background on the document. However, if a transparent GIF needs to be
created, select ‘transparent,’ or if you would like a background color for the entire graphic, select ‘background
color.’

Opening an Existing File

Click File > Open, and browse your hard drive for the
file. The file browser is another way that a file can be
opened. It is located in the upper right corner of the
screen. Click the file browser tab, and browse the
hard drive for the file. The files will be displayed in the
right box, and once the desired file is located, double
click it.
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Toolbox
The Toolbox provides icons linked for one click to access the various Photoshop tools. Because this is a
basics workshop, all of the tools will not be discussed, but the most widely used tools will be discussed
throughout the handout.

Rectangular Marquee Move

Lasso Magic Wand

Crop Slice

Healing Brush Brush

Clone Stamp History Brush

Eraser Gradient

Blur Dodge

Path Selection Horizontal Type

Pen Shapes

Notes Eyedropper

Hand Zoom

Foreground Color

Background Color

Full Screen mode
with menu bar

Standard View

Full Screen mode

Take note of the tools with an arrow in the bottom right corner of icon. This means that there are hidden
tools, meaning other tools will be listed if the icon is clicked, and held down, or if they are right-clicked on.

Bring image into Adobe ImageReady

Additional Options Toolbar

This toolbar is located at the upper portion of the screen. It changes its preferences depending on what type
of tool is selected. For example, if the paintbrush is selected, options will be available for the type of brush
and brush size. Select the arrows for a menu to select an option that is different from the default.

Select different brush size

Toggle foreground/background color

Reset foreground/back-
ground color to default
(black and white)
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Palettes

Navigator Palette

The Navigator palette is a tool used for zooming and scrolling needs when
working with large images. If the navigator palette is not on the screen,
choose Window > Show Navigator.

View Box – (red outline) Dragging the view box inside the image thumbnail
will reveal hidden portions of the picture.  Photoshop will track your adjust-
ments in the image window.

Magnification Box – Enter a new zoom ratio and press the Enter key to increase or decrease your magnifica-
tion. This is one way of zooming in and out.

Zoom Out – Select the zoom out button beside the magnification box, to reduce the view size in the same
increments as the zoom tool.  This does not alter the size of the image window.

Zoom Slider – Dragging the zoom slider to the left will zoom out, dragging to
the right will zoom in.

Size Box – Dragging the size box will enlarge the palette and the thumbnail
to a larger size if you have a larger monitor and wish to have a larger view.

Box Color – The View Box outline color can be changed by choosing
Palette Options command from the Navigator palette menu (triangle in
circle at top right-hand corner).

Color Palette

The Color Palette is a very useful and easy tool to use for selecting colors.
There are multiple elements and options contained in the palette to select
from. If the color palette is not on the screen, choose Window > Show
Color.

Foreground Color/Background Color – Select either the foreground or background color icons to specify
which color to edit.  If selecting either icon when surrounded by a double-frame, the Color Picker dialog box
will open.

Sliders – Dragging the triangles under the Slider Bar allows you to edit the highlighted color.  By default, red,
green and blue are the colors represented when a color image is open.

Option Boxes – The Option boxes (fields) are located at the end of each slider bar.  Insert numerical values
between 0 and 255 in the boxes to adjust color. Numbers above the CMYK color’s will produce an error by
showing an alert box below the foreground and background color options. Enter a number up to 255.

Color Bar –The Color Bar resides at the bottom of the Color Palette.  This displays all of the colors contained
in the CMYK spectrum.  Click or drag inside the color bar to select a color and make it the current foreground
or background color.  The sliders will update as you drag.

Mag Box Zoom
Slider

Zoom
Out

Zoom
in

Palette Options

View Box

Size Box

Foreground Background

Sliders

Color Bar

Option Box
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Swatches Palette

The Swatches Palette is a holding tank for favorite colors.  The fore-
ground and background colors can also be set with this palette.

If the color palette is already open and click on the ‘swatches’ tab to
open the swatches palette.

Click a color swatch to change the foreground color.

Alt + click a color swatch to change the background color.

Click an empty swatch place to add the new foreground color to the palette. The cursor will change to a
paint bucket, and you’ll be asked to name the swatch.

Shift + click a color swatch will allow you to replace one color with another.

Right-click to insert a new swatch anywhere in the palette.  A drop-down menu appears, select Add New
Color, and name the color.  The other colors will move to make room.

Ctrl + click on a color to delete that color from the panel.  The cursor will change to scissors.

Select the New icon on the bottom bar of the palette, beside the trashcan.  This allows you to add a new
swatch in the current foreground color.

Click and drag a swatch to the trashcan icon to delete it from the palette.

Styles Palette

With the Styles Palette you can save layer effects and blending options by
creating layer styles.

If the color or swatches palette is already open, click on the ‘Styles’ tab.

There are three ways to create a style:

Click on the New Style button – Only when working in the Layer Style dialog box, select the New Style
icon to display the New Style dialog box.  Name the style, select your desired settings and click OK.

Click in the Styles Palette – Open the Styles palette, and moving your cursor into the palette, it will
change into a paint bucket.  Click on the palette with the paint bucket, and the New Style dialog box will
open.  Name your style, save your settings, and click OK.

Drag and Drop a Layer – Have both Layers and Styles palettes open.  Drag any layer (does not need to be
active) from the Layers palette, and drop into the Styles palette.  This will open the New Style dialog box.
Name your style, save your settings, and click OK.

Styles can be applied by dragging the desired style onto the image. It will apply the style to the selected
layer.
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The Character Palette provides options for formatting text.

Character Palette

Font – This drop-down menu allows you to select the font.

Style – This drop-down menu is very similar to all other applications in the
choices.  Some fonts have different selections (bold, italic, etc.).

Faux Bold and Faux Italic – Allows you to
apply bold and italic effects to letters when
the font does not have them as a type style.

Only use these if the pop-up menu doesn’t offer bold or italic setting.

All Caps and Small Caps – Allows you to convert the case of the type.
Capital letters cannot be converted to small Caps if created by using the Shift
or Caps Lock keys.

Superscript and Subscript – Allows you to shrink selected characters
and move them above or below the text baseline.  Useful for mathemati-
cal equations.  If they don’t position as you want, use the Baseline
option mentioned below.

Underline Left and Underline Right – This applies to vertical type only, and
allows you to add a line to the left or right of the selected characters.  When
working with horizontal type, the option changes to Underline and only does
that.

Strikethrough – Allows you to draw a line through the middle of letters.

Size – This drop-down menu allows you to select the size of your type charac-
ters.  You can also manually enter any size, and Photoshop will adjust the sizing.
The measurements can be points, pixels or millimeters, which you can adjust in
the Units and Rulers panel in the Preferences dialog box.

Leading – This is a line-spacing function, as it allows you to adjust the vertical
distance between the baseline of one line of type and the baseline of the next line
of type.

Kerning – Kerning allows you to set the spacing between characters of type.  This
is especially useful as you can manually adjust spacing
between particular characters that in certain fonts fit too closely together, or look
further apart.

Tracking – This pop-up menu allows you to affect charac-
ter spacing, measured in spaces.  Tracking can be applied to multiple characters at a
time.  A Tracking value can also be applied on top of either automatic or manual
kerning.

Horizontal and Vertical Scaling – These value fields allow you to alter the vertical or
horizontal size of text in correlation with the baseline.  If creating vertical type, the
Vertical field will affect the width of the column of letters, and the Horizontal field will
change the height of each character.
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Baseline – This value field will raise or lower selected text in respect to the
baseline.  Raising type will result in a superscript, and lowering type will result in a
subscript.

Color – Clicking on the color field will open the Color Picker dialog box.  You can apply color on a per-
character basis.  The color selected will affect the next character typed and any selected text.

Paragraph Palette

From the main menu, choose Window > Show Paragraph.

Alignment - Allows you to control how lines of type will
align with each other.  Choose from left, center or right.
These change depending if you’re formatting vertical or
horizontal type.

Justification – Allows you to adjust text so that it stretches evenly depending on which edge of the bounding
box to choose to justify to:

Left Justify will align the text to the left of the box:

Right Justify will align the text to the right edge of the box:

Center Justify will place the line equally between the left and right edges:

Force Justify has Photoshop adjusting the spacing of the last line of text so that it fills the entire width of
the bounding box, not matter what the length of the line is.  This is not aesthetically pleasing, especially with
short lines, as it will cause the huge spacing between words:
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Layers Palette

The Layers Palette allows you to make changes to an im-
age without altering your original image data.

Color Modes

The Bitmap mode only uses two color values, black and
white, whereas the Grayscale mode uses 256 shades of
gray, which range from white to black. A Bitmapped image
has very jagged edges, and no smooth quality.  Shading
details are lost.

A Grayscale image has a very smooth transition between
values, smoothing edges and showing more definition.  When
working on a black and white image, it makes more sense to
work on it in the Grayscale mode.

RGB is the best color mode to use when working on
pictures to be viewed only on a computer screen.  This is
for any pictures that will be inserted into a desktop pre-
sentation, a video or a Web page.

Indexed Color is a palette, or collection of 256 palettes.  In this mode, you get exactly the color that you
want, and can create your own if Photoshop does not contain a color you need.  This is also the perfect color
mode for any pictures to be used on the Web, as the Indexed Color mode includes a specific Web palette.

When changing between image modes, if there are several layers on the image, Photoshop will request that
the image be flattened. This will merge all of the layers into one background layer. Photoshop will prompt you
when the mode is changed--select flatten.
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Working with Photos
Cropping

The Crop tool allows you to enclose a portion of the image to be retained in a rectangular
boundary.  The area outside the boundary is tinted so you can see which areas will be
cropped off.  The handles on the boundary allow you to drag to resize the area. Select the
crop tool, and drag it over the region that is to be retained. Press the Enter (Return) key to
apply the cropping.

Adjusting the Brightness/Contrast

To adjust the brightness or contrast of the image,
select image > adjustments > Brightness and Con-
trast.

A window will appear on the screen. Drag the pointers
to the right to increase the Brightness/Contrast and
to the left to decrease it. If the preview box is checked
off, the changes will immediately be reflected on the
image.

Using the Navigator to Zoom in and
Out on the Image

Take note of the example image used in class on
the right. It appears to be at its full size. It is
very important to look at the zoom level at the
top of the picture window or in the navigator
shown below. Click the up arrow till it reaches
100%, or you may type in 100% in the box that
specifies the size. The image is now at its full-
size, and can therefore be resized. Notice that
when the image is at its full size, the entire
image cannot fit in the box, so therefore a red
box in the navigator window will highlight the
part of the image that is being shown on the
screen.
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Resizing the Image

To resize the image, select Image > Image size.

The Image Size area allows you to set the width and height of the image.  The unit value
can be set in the drop-down menus beside their respective fields

Width and Height:  Width and the height can be adjusted. To adjust the image size using
pixels, specify the amount of pixels desired in the ‘Pixel Dimensions’ Window. It is also
possible to resize the image as a percent of the original size. Change the drop down menu
that says ‘pixels’ to ‘percent.’ If the image is going to be printed, look the section labeled
‘Document Size’ and specify how many inches wide or how  tall needed. If the ‘Constrain
Proportions’ checkbox is checked, if you change the width or the height, the other will adjust on its own, so
that the image remains proportional. If the box is not checked, it will only adjust the width or the height, or
both but the image will look strectched, or pushed too close together. Once the new dimensions have been
inputed, click on ‘ok,’ and the image will be resized.

Canvas Size
The Canvas Size dialog box allows you to scale the canvas
that the image rests on, separately from the image itself.
This can be used in photographs for adding effects such as
blurring the edges of the image, which is used a lot on the
web. To resize the canvas, select Image > Canvas Size.

The canvas that appears the image is enlarged is going to
be the color of the background color that is selected on the
toolbar. The default setting is to have the canvas spread
out around the entire image, but this can be changed using
the anchor arrows. If canvas is desired to only be added to
the right of the image, then click on the anchor arrow point-
ing to the left, and Photoshop will show you that it is add-
ing canvas to the right.

11



Creating the Blur Effect on an
Image
This effect is used primarily on photos and graph-
ics used on webpages.

Step 1: Adjust the canvas size so that it is slightly
larger than the original photograph. For example,
if the measurements of the photo are 3.75 inches
X 3.75 Inches, change it to 4 X 4 inches. Excess
canvas will be cropped off before the image is
saved.

Step 2: Select the blur tool from the toolbox.

Step 3: Zoom in on the image using the naviga-
tor palette, so that the edges can be seen closely.
Start out with 200%, or another percentage,
depending on the size of the image.

Step 4: Begin applying the blur tool to the edges
of the image. Continue to click and drag around
the edges of the image and you will see the effect being created. You can experiment with the different type
of blur brushes, and the amount of strength using the toolbar located at the top of the screen.

Sharpening Images

The Sharpen and Sharpen More filters allow you focus blurry images by increasing the contrast of adjacent
pixels.  Basically, both commands focus on an image and improve the clarity of the image.  The Sharpen More
filter applies a stronger sharpening effect than the Sharpen.

From the main menu, choose Filter > Sharpen > Sharpen to apply the Sharpen filter.
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Creating Customized Graphics

Working With Layers
The Layers Palette allows you to make changes to an image without alter-
ing your original image data. By default, a new image in Photoshop has a
single layer.  This is called a Background layer.

From the main menu, choose Window > Show Layers.

Reordering Layers

The order of layers can be changed.  This can be used if you want one layer to appear on top of another, but
they weren’t created in that order.

Click to the right of the thumbnail of the active layer and hold.  The active layer will change color:

While still holding down the mouse button, drag the layer up to the top of the stack.

Note: To move a layer up or down one level, select the layer and press Ctrl + ] to raise the layer up one
level, or press Ctrl + [ to lower the layer down one level.

Hiding and showing various layers allows you to concentrate on one part of
an image at a time.  To the left of the thumbnail picture in the Layers palette are
small icons resembling eyes.

When you can see the eye icon, the layer is visible. If the eye is clicked on, the
eye icon will disappear and the layer is hidden. The paintbrush next to the eye
indicates which layer is selected.

The easy way to remove a layer is to select layer to make it active, then
click the trashcan icon at the bottom left-hand corner of the Layers pal-
ette.

13



Creating Layer Sets

Layer Sets aid you in organizing and managing groups of layers.
Once a set of layers is defined, they can be collapsed or revealed
when needed, without having to flatten the image. Layer sets
must be contiguous, meaning that you cannot make a set out of
layers 1, 4 and 5 without moving layers 2 and 3 somewhere else
first.

From the Layers Palette menu, select New Layer Set… option:

Note: Assigning a color to a layer set can make it easier to locate.
All of the thumbnails in the Layers palette show the assigned color
as a background.

Flattening Layers

Flattening will compress all visible layers down to one layer.  Any layers that were
invisible at the time of flattening will be lost.

From the main menu, choose Layer > Flatten Image, or select Flatten Image
from the Layers Palette menu. Do not perform this step unless you are com-
pletely finished editing the image.  Transparency will be lost and all layers will be
merged into the single, background layer.

Applying Layer Effects
Layer Effects are automated effects that can be applied to layers. The different layer effects are shadows,
glows, beveling and Embossing, overlay’s, and stroke. To apply a layer effect, select the layer that the
effect is going to be applied to, and click the ‘Add Layer Style Icon,’ on the bottom left of the layer palette,
and select the appropriate effect. After an effect is selected, a screen will be brought up with options
regarding that effect, and asking if you want to add other effects to the layer.
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Adding Text

Typically when adding text, each block of added text will become a separate layer. That is, each
time that the text tool is selected and a new area of text is added to the image, a new layer will
appear, and the text will appear on the new layer.

To insert text, select the text tool in the toolbox, and click in the image where you would like to
begin typing.

Options such as changing the font, font size, color, justification, and warped text are located on the options
toolbar on the top of the screen.

Color
To Change,
click and se-
lect a color
from the pal-
ette

Warped
Text

For more options regarding text, open the character palette by selecting Window > Character.

Font

Font Style
Normal,bold,italic

Font Size

Display Type
Smooth

Crisp
Strong
Sharp

Justification

Paragraph
Palette

Leading (spacing between lines)

Tracking (spacing between letters)

Font Size

Font Font Style

Color

Strikethrough

Underline
Subscript

Superscript

Faux Bold
(use if bold
isn’t available
for a font)

Faux Italic
(use if italics
isn’t available
for a font)

All Caps Small Caps

Vertically Scale Horizontally Scale

Creating Warped Text

Warping text will cause the line of type to flare out on one end
or from the top or bottom.

click on the Warp Text icon in the Tool Options bar to open the
Warp Text dialog box.
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Using the Shape Tool

There are five options within the Shape Tool.  Right-click the Shape Tool to view the pop-up options and
select another shape tool.

The Line tool allows you to create a line. To create a straight line, hold down the shift key while dragging the
mouse to create the line.  The line thickness can be set at the Options bar, and arrows can also be selected
for the ends of the line. Select the Line tool. Click and drag to create a straight line. Arrowheads Options
can be selected on the Options bar, when the Line tool is selected.  Place arrows on one or both ends of the
line, as well as set the arrowhead dimensions:

The Rectangle tool allows you to draw rectangles filled with the foreground color. Select the Rectangle tool.
Drag to create a rectangle OR Click Shift + Drag to create a square.

The rest of the shapes work the same as the rectangle. You can also create rectangles with rounded edges,
polygons, ellipses, or custom shapes. Custom shapes are selected from the options bar.

Using the Paint Bucket

The Paint Bucket tool allows you to fill a contiguous area of similarly col-
ored pixels in the picture with the foreground color. This is useful if you have
a solid colored item or entire graphic that needs to have its color changed.
Select the appropriate foreground color, and click on the part of the graphic
that needs to have its color changed. Keep in mind that if working with
layers, the correct layer needs to be selecting before using the paint
bucket.

Using the Paintbrush

The Paintbrush tool allows you to paint color in soft lines.  Select the
paint brush tool, and select the option located on the options toolbar.
Begin painting on the image by clicking and dragging the paintbrush over
the image. Keep in mind that the paint will be located on the selected layer.
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Using the Zoom Tool

The Zoom tool allows you to magnify an image to see the individual pixels more clearly.  You can
also zoom out to move back from the image for a broader view. This is useful for painting with the
paintbrush or when erasing--such as smoothing out the edges of a graphic.

Select the Zoom tool. Click an area of the image to “zoom in” or magnify a portion of the image.
Drag with the Zoom tool to enclose a specific portion of the image that you wish to magnify.
Double-click the Zoom tool icon to restore the image to 100 percent view size.

Zooming in this manner is identical to zooming with the Navigator Palette.

Colors

Foreground Colors

The Foreground Color chip (shown as the larger blue box) allows you to change the fore-
ground color of your image and/or image window. Click once on the Foreground Color chip to
view the Color Picker dialog box.Select a color and press the Enter key to change the
foreground color.  This is used by the Pencil, Paintbrush, Airbrush, Gradient and Shape
tools.

Background Color
The Background Color chip (shown as the larger white box) allows you to change the
background color of your image and/or image window. Click once on the Background Color
chip to view the Color Picker dialog box. Select a color and press the Enter key to change
the background color.  This is used by the Eraser and Gradient tools. When the canvas size
is enlarged, the background color that will appear on the new part of the canvas will be
whatever the background color is set at.

Toggle

Reset Colors

 Notes: The foreground and background colors can be
toggled by clicking the two arrows in the upper right
corner of the colors area on the toolbar. Clicking the
smaller foreground and background icons in the lower
left-hand corner, will cause your colors to return to the
default foreground and background colors, black and
white.
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Selecting colors with the Eyedropper Tool

The eyedropper tool is used to select a color that is already being used in an image. This is useful if  know the
exact color of an image is unknown, but you would like to match it exactly in another image, or even if in the
same image that is having the color picked from it.

Using the Eraser Tool

The Eraser tool allows you to paint in the background color or erase areas in a layer to reveal layers below.
Remember that in order to erase, the correct layer needs to be selected in the layers palette.

Saving Files
While working on an image, you should save the file in .psd format (Photoshop Document).  This file type
retains the image layers and effects without flattening them so that you can go back and modify your image
at any time.  Once you are finished with your work, you can Save as or Save for web the Photoshop file in a
different format, depending on the purpose of the final image.
When utilizing images for the web use these file formats:

.gif – If the picture is line art, has large areas of solid color and uses a limited color palette.

.jpeg – If the picture is a photograph or contains lots of different colors.

When printing a document use these file formats:

.eps – For print using a Postscript compatible printer.

.tif – For print using most printers and page layout programs.

Note: If you want to Import a picture into another graphic program choose .bmp or .pict, as they are the
two most compatible graphic formats.

To Save as  PSD: Select File > Save. Select the proper location and type in a name for the file. Make sure
the file format menu says ‘Photoshop(*.PSD,*.PDD).’
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To Save File for Web (as GIF or JPEG): To save the image as a GIF or JPEG, select File > Save for Web.
Select the tab that says ‘4-up.’ This will present 4 images of differing qualities. It will display the file size
and the time that it takes to load on the web. The file settings are to the right of the pictures. Recall that
if saving an image with few colors, GIF files can be used. If saving a file with lots of colors, such as a
photograph, save the file as a JPEG.

File Format (JPEG or GIF)

Quality of Image to be saved. This can be
changed for each of the images to compare
the file sizes and load times.
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