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Adobe InDesign
InDesign really doesn’t care if you are creating a one page business card or a 500 page thesis.
However, learning some tips and tricks and how to use InDesign the way it was created to be
used, you will save yourself a lot of time if you are creating multipage documents. For example,
if you are making a small business card or a one page poster, you can format your page and your
text manually. You just select sections of text and format the font and color and size, etc. for
each selection. However if you are going to want to reuse that font style again, how much easier
will it be if you can just duplicate the style with one click and know that it is an exact match. Or,
what about starting with a completed template that can be altered to fit your needs?

Templates
When creating a document you can start with a new blank document, or you can look at the
templates available to use. From the File menu choose New > Document from Template. That
will open the Adobe Bridge. Choose the type of document needed and double click on the
thumbnail in the Content area. The file will open in InDesign. These files come with layouts,
master pages, styles, colors and images. All of these items can be used or edited.

Master Pages
Master pages can be created with the Pages Panel.
You can have one or many master pages or you may
not use a master page at all. Master pages may be one
or two page spreads. Master pages allow you to add
elements to all pages that are attached to the master
page. Grids and guides can be placed on Master
pages. Any element that can be placed on a normal
page can be placed on a Master page, such as graphics
or text. Any consistent graphics or page numbers can
be placed on the Master page. Once the item is on the
master page it can only be edited on the master page,
unless you override the master item. If the master page
is edited, any attached normal page will change
accordingly. If you place text boxes on the master
page you can’t put text in unless you override the
item. To override a master item, hold down the Shift
and CTRL keys and click on the item. The item can then be
Pages Panel with panel menu open
used as usual and will no longer change or update if the master
is updated. To override all master items on a page, from the
pages panel, select the page, right click on the thumbnail and choose Override all Master Page

Items. This override does not totally detach the item from the master. For example, you can add
page numbers thru the master and override the page number on a particular page. If you were to
change the formatting of the master page number that formatting would still affect an overridden
item. If you want to totally detach an item, you can select the item and then from the pages panel
menu, choose Detach Selection from Master. Alternately, you can also lock items from override
also using the Pages panel menu.
To apply a master to any page, open the pages panel. Click on the master you wish to apply and
drag it over the page. Or from the pages panel menu, choose Apply Master to Pages. In the
dialog box you can apply a master to multiple pages (a continuous series 1-10 or individual
pages 1,3,5).

Adding Pages
Pages can be added when creating a document, or they can be added from the Pages panel at any
time. If you have a page selected in the Pages panel, and
click on the new page icon the new page will appear after
the selected page. Or you can use the Pages Panel Menu
and insert as many pages as you want where you want and
even apply a specific master if you want,

Text Options
Selecting Text
To select text click and drag or double click to select a word, triple click to select a line, click
four times to select a paragraph and click 5 times to select the whole story.

Adding Text
When working with text there are several options. You can create a frame and then choose the
text tool. By clicking in the frame with the text tool it becomes a text frame and you can type in
the frame. The Text tool can create a text frame into which you can paste copied text. Or you
can place a text file by choosing Place from the File menu. When you place text, you can make
a text frame first and place the text into the frame or
you can just place text and it will create the frame.
When placing text, InDesign loads your cursor so you
can see a little of the text and an icon in front of the
text. Looking at that icon, you can tell if the text will
go into a frame or make its own frame. If you move
the cursor with the icon inside a frame and it shows ( )
it will go into the frame, if it shows straight edges, it is
outside of the frame and will make its own frame.
By applying Smart Text Reflow, in the Preferences
(from the Edit menu) in the Type category, InDesign
can create new text boxes and new pages to fit a story.
So if you have a page set up with columns and place
text in the first column it will continue to add text

boxes in the columns and create new pages if necessary to accommodate all the text. When you
want to do this, and place the whole story hold down the Shift key when you click to Place. Also
if you delete some text with the Delete Empty Pages item checked it will automatically delete the
unneeded pages.
If you have specific multiple text frames for a story, load your cursor and place in the first text
frame. Then, using the select tool, click on the out port (a small rectangle with a red + inside on
the lower right side of the text frame). This will load your cursor with the rest of the text
(Overset Text) and when you click in the next frame it will place this text in that frame and
connect (thread) the frames. With a Thread in place if you add or delete text it flows from one
text frame to the other.

Story Editor
An option for editing your text is the Story Editor. Select your text and from the Edit Menu
choose Edit in Story Editor. This will show the text in a separate window without formatting
so it is easier to edit. This will show any paragraph styles that are applied and will also show
Overset Text (text that does not fit into a text frame).

Library Items and Snippets
Instead of working with Master Pages another option is to save elements as Library items or as
Snippets.

Library Items
Once an element or group of elements is created, they can be selected and dragged into the
library panel. To open a new library panel, from the File menu choose New > Library. If you
already have an existing library file, choose Open from the file menu and browse to the library
file. Libraries can be shared among InDesign documents. To use a library item, open the library
and just drag the item from the library to the page. This will allow manual placement with the
cursor. Use the place command to place an item on the page in the same location it was on the
original page.

Snippets
A Snippet is a small bit of a file that can be saved and used in other places or on other pages.
Snippets are very similar to library items. A snippet (selected item or items) can be exported as
a snippet, or can be dragged to the desktop. When needed just place the snippet or drag it on the
page from the desktop. These snippet files can be shared among different users in the same way
any file can be shared.

Styles
InDesign has many styles that can be defined and used
throughout your documents. There are character
styles, paragraph styles, object styles and table styles.
Once a style is created it can be reused throughout the
document for efficiency and consistency. One of the
easiest ways to create a style is to format the item
manually first. Then with the formatted item selected,
choose the create new style button in the styles panel
and give it a new name. If you hold down the Alt key
while clicking the “new style button” it will
automatically open the define style dialog box so you
can name and define the style.
Styles can be defined when created, or edited later. To
edit a style you can double click on the style or to be safe (and not
apply a style in error) it may be better to right click on the style and
choose Edit.

New Style button on
the Paragraph Style
panel

Style definition dialog box. Check the preview box to see live preview of the style.
Styles are applied by selecting an item and then clicking on the style. To remove a style, select
and choose another style or basic style. If a style has a + after the name when an element is
selected it means that that particular style is applied, but there are some extras
or overrides applied to the element. Overrides can be cleared by clicking the Clear Overrides
button (to the left of the New Style button). Hover over the button to see what overrides have
been applied and how to click to clear them.

Once styles have been created they can be quickly applied by using Quick Apply.
The Quick apply box can be accessed by CTRL
+ Enter. Or click on the lightning bolt icon on
the control panel. Start typing the name of the
item you need and it should scroll so you can
see the item. Just click on the style name to
apply.

Nested Styles
A Nested style is a paragraph style with a more than one character style. For example you
can style a paragraph so that the first word looks one way and the rest of the paragraph looks a
different way.
Before creating a nested style you need to create the character styles to be used in the nested
styles. Then with a text tool selected, from the control panel menu choose Drop Caps and
Nested styles. Click the new nested style button and your options will appear for nested styles.
Click on the section you need to change to get your options. For example if I wanted to change
the first style so it would carry through two words, I would click where the 1 is and change it to
2. You can add several nested styles. You can style through 1 : or through one sentence or
various other options. Then you can add another style. There are two styles in the sample
below.

This is the same dialog box to add a Drop Cap style to a paragraph. Again, you must set up the
character style first if you want to use a different font style. Then choose the number of lines
you want the cap to drop and how many characters should be dropped (made larger).

Page Numbers
To add page numbers, go to your master and add a text frame where you want the page number
to appear. Keep that text frame selected.
From the Type menu, choose Insert Special Character > Markers > Current Page Number.

Text Variables
Text variables can be used to add creation dates, a file name or any custom text you want. If you
are creating a brochure in which you use a company name many times, you can just insert a text
variable and it will add the company name automatically. Then if you need to change the name,
you change it in the variable definition area and all the instances of that variable will change. To
create a text variable, from the Type menu choose Text Variables and Define. Choose New
from the Text Variable dialog box. Give it a name, choose the type of variable and if
appropriate enter the text to be used. Then with the cursor where you want the variable, from the
Type menu choose Text Variable again and this time choose Insert Variable.

Layers
The layers panel allows you to add layers so you can separate items on your page. One
common use of layers is to put text on one layer and graphics on a
different layer. Turning off the visibility of the graphic layer allows the
text only to be printed for proofreading. When printing make sure to print
only visible layers. Click on the eyeball icon to turn off visibility. To
create a layer click on the new layer button. Double click on the layer (or
right click and choose layer options) to rename the layer. A layer is
selected if the layer name in the layer panel is blue and a small pen icon
is showing. By choosing a layer an element created will be on that layer.
If the element is already created and you want to move it select the item.
You will see a small square in the layer panel in the area where the layer
is named on the right side. Click on the square and move it to the layer you want the item on.

Table of Contents
If you have a long document you may want to add a Table of Contents. This takes a little preplanning. Anything you want to be in the TOC should have paragraph styles applied to them.
Use paragraph styles that are specific to the headings or other elements that you want in your
TOC. From the Layout menu, choose Table of Contents. The dialog box below will appear.
Then you can choose which paragraph styles are to be included in your TOC. The TOC can also
be styled to look the way you want after you have generated it.

