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 Interface

When you first open InDesign, you see the Control Palette docked to the top of the window, several other palettes docked to the right side of the window and the toolbox is open.  The toolbox may open in the middle of the window.  The toolbox does not dock and close the way the other palettes can, but can be moved by clicking and dragging the dark blue bar at the top of the toolbox.  It snaps into the corner of the design workspace, but is not docked like the other palettes.  

All the palettes can be hidden by using the tab key on the keyboard.  The tab key works as a toggle hiding and unhiding the toolbox and the palettes.  To hide just the palettes, but not the toolbox, use the combination of Shift + tab as the toggle.

Preferences – Units
To set the units of measurement choose Preferences from the Edit menu or use the key combination CTRL + K.  On the General tab change the units to inches.
Toolbox
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	Adobe Online 

	Selection Tool [V] 

	[image: image3.png]



	[image: image4.png]



	Direct Selection [A]

	Pen Tool [P] 
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	Type [T] 

	Pencil [N] 
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	Line Tool [\]

	Rectangular Frame [F]
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	Rectangle Tool [M]

	Rotate [R] 
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	Scale [S]

	Skew [O] 
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	Transform [E]

	Eyedropper [I] 
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	Gradient [G]

	Hand Tool [H] 
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	Zoom [Z]

	Fill Color [X] 
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	Switch [shift-X]

	Default Fill/stroke [D] 
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	Stroke Color [X] 

	Apply Color [<] 
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	Apply None [/] 

	Apply Gradient [>]


* In addition to the tools shown, many of the tools have hidden tools. You can cycle through most of these tools by pressing the shortcut key. 
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The last two icons on the CS2 toolbox are view icons.  The icon on the left is the normal view and the icon on the right is the preview icon. The views can also be toggled with the W key.
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Palettes

These palettes are expanded. If you click on the darker grey area the palettes can be collapsed to give you more design area.  The individual palettes can be undocked by clicking and holding on a named tab and dragging it out of the palettes area.  Or a palette group can be undocked by holding the alt key while you click and drag one of the tabs.  
If you want to get back to the default palette layout choose Workspace > Default from the Window menu. 

Each palette has specific options for individual items for creating your documents, 
The Control Palette also has many of the same options.
The Control Palette
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The Control Palette is context sensitive.  That means, depending on what tool or object is selected, the palette will offer different options.  The Control Palette can be hidden by pressing the key combination CTRL + ALT + 6 on the keyboard (don’t use the numeric key pad, use the number six at the top of your keyboard).

The first icon on the left of the Control Palette looks like a small square made up of 9 smaller squares.  That is a reference point icon.  If you want to locate a text box or image frame by specific location you can add a numeric value for x and y.  You also decide if you want the point of reference x and y values to locate the middle of the item or the top left or bottom right, etc.  
Create a new document.

Choose File > New > Document. For Number of Pages, type a number. For documents containing more than one page, make sure that the Facing Pages option is selected so that left and right pages face each other in a double-page spread (a set of pages seen together). Select Page Size and set to meet your document requirements. Click OK. The document window opens and displays the first page. In the Pages palette, the first page is highlighted, indicating that the page is selected. The other pages appear as sets, indicating left and right pages.

The Pages palette provides information about and control over pages, spreads, and master pages. Master pages act as a background that you can quickly apply to many pages.
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Create a master page.

To create a unique look for pages, you can create a master page. Choose New Master from the Pages palette menu. For Based On Master, choose A Master. If you want to change the Master page name, type a name. Click OK. In the Pages palette, to open the Master double-click the new master page. Guides help you position and align objects precisely; you can add some to the Master page. Choose Layout > Create Guides. Specify the number of rows and columns.
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Guides added to the master page appear on all document pages to which the master is applied. You can also add guides to master pages or document pages by simply dragging them from the rulers. In addition to guides, you can use the Grid feature in InDesign, which allows you to easily snap graphics and text frames into place. 
Drag the new master page from the top half of the Pages palette to a page icon in the Pages section of the palette. A black rectangle indicates which page you have selected. After applying the master page, you will notice the letter B in the page icon. This letter indicates the master page that has been applied. All changes to a master are automatically applied to all pages that use that master.

Here are some tips for working with master pages:

· Use masters for a repeating logo or artwork that appears in the same position on many pages.

· Use masters for adding page numbering at the top or bottom of pages. Use the Type tool to create a text box on the master page and choose Type > Insert Special Character > Auto Page Number.

· For best results, apply a master to a spread that contains the same number of pages.

· If you place an image on a master page, that image will appear on the document pages to which the master is applied. If you click that image on a document page, the image won’t be selected. That’s because it belongs to the master page. If you want to edit or delete the image, do so from the master page. If you want to edit or delete the image on a document page, you can override the image by holding down Ctrl+Shift (Windows)

Navigating the Document
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There are several ways to navigate your document.  By double clicking on a page icon in the Pages palette that page will open in the design window.  Double click on the numbers in the pages palette to open a spread.  

Alternately you can use the drop down menu or the forward and back arrows on the status bar on the bottom of the document page. This status bar also gives options for changing the zoom of the document.
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Adding Text or Images

All objects (such as images) or text can have a frame before it is placed on the page.  Or they can be place directly on the page. To create a frame, choose the rectangle (or ellipse or polygon) frame tool or the rectangle tool.  The frame tools place a big X inside the frame.  If you are using the frame as a placeholder to fill later, the big X sometimes is a good visual indicator that there is something missing.  However either tool can make a frame. Once the frame is created, choose File > Place. If the frame is selected the image you select will automatically be placed into that frame.  Select Show Import Options to give you control over how the file is imported and make sure replace selected item is checked if that is what you want, and then locate and double-click the Word, RTF, or text file. If you want to import text without formatting, select Remove Styles And Formatting From Text And Tables. When you’re finished, click OK. A loaded text icon appears. Click to flow text.
From the Toolbox you can choose the T (text icon) and click and drag a text box if you want to place your text in a specific spot on your document. Text can be placed outside the document and then moved into place (copy and paste) within the document and formatted with the character and paragraph Control Palette.  With the text tool selected the control palette changes as shown below.
Click on the A for text (character) options or the paragraph marker for paragraph options.
Items in your document actually have two parts, a frame and the item itself.  To choose the whole item use the larger dark arrow in the top left of the toolbox.  To choose the item/image use the smaller light arrow in the top right of the tool box.  Depending on what you choose you can resize the image or the frame.  If you resize the frame you may loose part of the image.  Also, with an image selected the Control Palette gives options to fit the frame to the image or the image to the frame. 

To fit text to the frame go to the menu item 
Object > Fitting > fit frame to text.
When selected an image has a gold colored outline and the frame has a blue outline. To select the whole frame and not just a point, double click on the frame.
To place text boxes or image in a specific spot numerically, use the placement text boxes on the Control Palette.  Click the small white square to have the specific reference point.  In other-words, if you want to locate based on the top left of the frame click on the top left small white square.  The sample below is basing the location on the center of the object.


To create new text frames, click the loaded text icon on the page, or drag across the area where you want the text frame to appear. If a plus sign appears in the frame’s out port, it means that not all the text fits in the frame. To place the rest of this overset text, select the frame using the Selection tool , click the out port, and then create another text frame.

Here are some tips for flowing text:

To create frames one by one, without having to click the out port, hold down Alt  when you click or drag the loaded text icon. 

To flow all text into the document, Shift-click the loaded text icon. InDesign creates additional frames and pages as needed. If you hold down Shift+Alt when you click, InDesign flows the text only to the end of the last page, without creating extra pages.

When you hold the loaded text icon over an existing frame, parentheses appear around the icon. Click to flow the text into the existing frame, replacing any existing content.
Creating Drop Cap Styles

One time use:

If you want just one drop cap in your document, you can create that by putting your cursor in the paragraph where you want the drop cap and use the paragraph palette to change amount of drop and the number of characters you want dropped.  

If you want to change the font or the color you would have to select the drop cap and apply those options with the character side of the control palette and the swatches. 


Multiple uses:

If you are going to reuse the same drop cap style multiple times in your document, then you can create a paragraph style for that and apply that style on the paragraphs where the drop cap is desired. 

The first step in creating a drop cap style is to decide how you want the drop cap to look.
If you want it to look different (color or font for example) create a character style first.
Give it a descriptive name and make all the design changes you want.


Once you have created the Drop Cap Character Style created, then you create a paragraph style and include the Drop Cap style in that paragraph style. Create a descriptive name for the paragraph style and choose the design options you want.

Then choose the category Drop Caps and Nested Styles.  Fill in the number of lines to have the character drop, and the number of characters you want to drop.  If you want the drop cap to have a different look than the rest of the paragraph, choose the style you previously created in the Character Style drop down.  

Once you have the Drop Cap Paragraph style created click your cursor within the paragraph where you want the Drop Cap located and then click in the Paragraph Styles palette on the drop cap paragraph style you just created.  Click in each paragraph where you want the initial drop cap and click the drop cap paragraph style to apply the style.
�


Diane Millican


� HYPERLINK "mailto:Dmillic@ufl.edu" ��Dmillic@ufl.edu�


352-273-5051





Toolbox                            


 Docked Palettes





Control Palette





**Bleed and Slug





Bleed is a small amount of space outside the document to allow for difference in cutting of the paper.





Slug is a space that can be printed or not that contains information (for the printer for example).





**Margins





If the facing pages option is selected the margins are Inside and Outside.  If not, then the margins will be listed as Left and Right.





Click each of these icons to make all four measurements the same. 





Number of lines to drop        Number of characters to drop





Paragraph section of the control palette
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