Microsoft Excel 2010
Printing and Setup
Microsoft Excel 2010: Printing and Setup

1.5 hour

This workshop assumes some experience with Excel, Basics I recommended. Topics include working in the backstage view; print preview; printing selections; print areas; page orientation; scaling; margins; centering; headers; footers; printing titles; gridlines; column headings; page break preview; and page breaks.

Customizing the Quick Access Toolbar ................................................................. 1
Page Setup ............................................................................................................. 1
   Page Tab ........................................................................................................... 2
      Orientation .................................................................................................... 2
      Scaling .......................................................................................................... 2
      Paper size ..................................................................................................... 3
      Print quality ................................................................................................. 3
      First page number ....................................................................................... 3
Margins Tab .......................................................................................................... 3
   Center on page .................................................................................................. 3
Header/Footer Tab ............................................................................................... 4
   Custom Header/Footer ..................................................................................... 4
   Header/Footer Elements (Custom Toolbar) ..................................................... 5
Sheet Tab ............................................................................................................. 6
   Print area ......................................................................................................... 6
   Print Titles ...................................................................................................... 6
   Gridlines ......................................................................................................... 6
   Black and white .............................................................................................. 7
   Draft quality .................................................................................................... 7
   Row and column headings ............................................................................ 7
Comments ........................................................................................................... 7
   Cell errors as ................................................................................................ 7
   Page Order ...................................................................................................... 7
Other Options ...................................................................................................... 7
Page Breaks ......................................................................................................... 8
Page Break Preview ............................................................................................. 8
Class Exercise .................................................................................................... 9

Pandora Rose Cowart
Education/Training Specialist
UF Health IT Training

C3-013 Communicore PO Box 100152 (352) 273-5051
Gainesville, FL 32610-0152 prcowart@ufl.edu
http://training.health.ufl.edu

Updated: 5/22/2016
Customizing the Quick Access Toolbar

The upper left hand corner of the Excel Window has a Quick Access Toolbar. This is a very convenient location to place commonly used buttons. By default this toolbar has Save, Undo, and Redo. For this Printing and Setup workshop we would like to add the Print Preview button to the toolbar.

There is a drop down button (▼) at the end of the Quick Access Toolbar that will help you to change which buttons will be displayed. This drop down list displays several common choices, including our Print Preview and Print. When you choose a list item, Excel will place the button on the toolbar.

If you don’t see the option you would like, you can choose More Commands. This will open the Excel Options window. From the Customize Section, choose the command you would like to see and choose the Add >> button.
**Page Setup**

There are several ways to customize your printouts in Microsoft Excel. Many of these options can be found on the **Page Layout** tab.

All of the setup options can be found through the **Page Setup** window. You can view this window by clicking any of the launch dialog box (“More”) buttons in the bottom right of any of the sections shown here. You can also open the window by clicking on the **Page Setup** button in the Print Preview. (Not all options will be available if you enter the setup from Print Preview.)

**Page Tab**

The first tab in the Page Setup allows you to change some general page options.

**Orientation**

This option lets you set your print out to Portrait or Landscape. The graphic portrays the actual direction of the paper.

This is also a button on the **Page Layout** Tab and in the **Print Settings** of the **Backstage View**.

**Scaling**

This option can be used to change the "zoom" of the printout with the **Adjust to:** option or force the number of pages the printout must fit within using the **Fit to:** option. Like the zoom in the worksheet, you can adjust this option from 10% to 400%.

**Scaling** is also available on the **Page Layout** tab in the **Scale to Fit** section. The **Width** and **Height** options are the same as the **Fit to:** option allows you to specify how many pages wide or tall you want your printout to be. The **Scale** option is the same as to the **Adjust to:** option, it allows you to change the zoom percentage of the printout.

The **Scaling** option in the **Backstage View** offers four options.

- No Scaling – Scale to 100%
- Fit Sheet on One Page – Scale Width of only One Page
- Fit All Columns on One Page – Scale Height of only One Page
- Fit all rows on One Page – Scale whole printout to fit everything on one page.
Paper size
This option allows you to choose paper sizes such as Letter, and Legal. This option can also be changed by using the Size button on the Page Setup section of the Print Layout tab, and in the Print Settings in the Backstage view.

Print quality
This option allows you to specify the print quality of your worksheet. The higher the resolution (dots per inch – dpi), the better the quality of your printout. This option can only be changed in the Page Setup window.

First page number
This option allows you to set the page numbering by modifying the first page to be a particular number. The Auto option begins at page one. This option can only be changed in the Page Setup window.

Margins Tab
Margins are the distance between your data and the edge of the page. Here on the second tab of the Page Setup you can adjust the Top, Bottom, Left, and Right margins to an accuracy of a hundredth of an inch.

A preset list of Margins can also be found on the Page Setup section of the Page Layout tab. And in the Backstage view. If you choose Custom Margins…, Excel will open the Margins of the Page Setup.

Header is the text that appears at the top of each printed page, and Footer is the text that appears at the bottom of every page. These do not show in the Normal view of the worksheet, but can be seen in the Print Preview and the Page Layout View.

Keep the distance of the Header: and Footer: margins smaller than the Top: and Bottom: margins to prevent overlapping the data.

Center on page
This option allows you to adjust how the data will be placed within the set margins.
**Header/Footer Tab**

The third tab of the **Page Setup** is **Header/Footer**. Remember, **Headers** appear at the top, and **Footers** appear at the bottom of every page of the printout.

A **Header & Footer** button can be found on the **Insert** tab, in **Text** section.

The **Header** and **Footer** drop down lists offer predefined options. The items listed pull the information such as Author from the **Document Properties**. These can be modified through the **File** tab, **Info, Properties**. Other information is derived from the **Worksheet** names, **Workbook** names and calculated page numbers. Remember you can set the beginning page number on the **Page** tab.

There are several Header and Footer options at the bottom of the window.

- **Different Odd and Even Pages** – Custom Headers and Footers can be created for odd vs. even pages.
- **Different First Page** – Custom Headers and Footers can be created for the first page to be different from the rest of the pages.
- **Scale with Document** – Keeps the same *scaling* as the worksheet.
- **Align with Page Margins** – Aligns the Header and Footer with the left and right margins of the worksheet.

**Custom Header/Footer**

If you choose the options for **Odd, Even** and **First Page**, Excel will show new tabs here so you can set each section to have its own custom header and footer.
There are three sections you can enter text. The **Left Section** aligns its contents on the left side of the margin, the **Center Section** aligns its contents in the middle of the margin, and the **Right Section** aligns its contents to the right side of the margin. If you would like the Header/ Footer to align with the page instead of the margin, turn off the **Align with Page Margins** option on the **Page Setup**.

**Header/Footer Elements (Custom Toolbar)**

1. **Font** – You can have several different fonts in the same section. You can set the format before or after you type your text. If you format after, you will need to select the text before you go into the Font window.

2. **Page number** – Inserts the text "&[Page]" and represents the current page number. Remember you can change the first page number on the **Page** tab in the **Page Setup**.

3. **Total number of pages** – Inserts the text "&[Pages]".

4. **Current date** – Inserts the text "&[Date]". This is the code for Excel to calculate the day the worksheet is printed. This button is for automatically updated dates. If you want it to display the day the worksheet was created, you will need to type the actual date.

5. **Current time** – Inserts the text "&[Time]". Like the Date button, this will automatically update.

6. **File path** – Inserts the text "&[Path]&[File]". This is the code for Excel to show the full file path. Like the Date and Time buttons, this will automatically update. If you move the file, or Save As into another location or with another name, this option will automatically change.

7. **Filename** – Inserts the text "&[File]". This is the code for Excel to display the current name of the file.

8. **Worksheet name** – Inserts the text "&[Tab]". This is the code for Excel to display the worksheet names.

9. **Insert Picture** – Inserts a graphic in the header/footer. This is most often used for logos and watermarks. The image will show in actual size behind the data. Very light images, such as a large graphic of the word DRAFT or CONFIDENTIAL can be inserted into a header and will appear on every page in the printout.

10. **Format Picture** – This button allows you to format the picture you have inserted. If there is no picture, this button will be grayed out.
The Page Layout View (found on the View tab), allows you to view and edit your Header/Footer inside the page. When you click in the Header/Footer area you will get a Header & Footer Tools – Design tab. From here you will see many of the options we have available when setting up our Header/Footer in the Page Setup window.

You may find it useful to create or edit your Header/Footer in this view, where you can see the changes as you make them. To switch views or work within the sheet, be sure to double-click back in the cells to leave the Header/Footer design tab.

Sheet Tab

Print area
This option allows you to choose the block of cells to print. This option is not available if you enter Page Setup from the Backstage, because you cannot "choose" cells.

The Print area can also be set from the Page Setup group of the Page Layout tab. Select the desired cells and then choose, Set Print Area.

From the Page Setup window, you can automatically fill in this box by clicking inside the blank, and then selecting cells. You can move the dialog box by clicking and dragging the blue title bar. If the dialog box is too big, click on the red arrow to collapse the box, make your selection and press enter.

Print Titles
This option allows you to set which Rows to repeat at the top of each page, and which Columns to repeat on the left of each page. These do not have to be the first row or column; any column can be chosen as your titles and will be repeated on each page of the printout.

Gridlines
This option will print the gridlines around all the cells within the print area. The alternative is to place "border" around your cells. Gridlines can be turned on and off from the Page Layout tab, in the Sheet options section.

<table>
<thead>
<tr>
<th>No Options Set</th>
<th>Gridlines</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jack</td>
<td>123</td>
</tr>
<tr>
<td>Jill</td>
<td>456</td>
</tr>
<tr>
<td>John</td>
<td>789</td>
</tr>
</tbody>
</table>
**Black and white**
This option will print your data in simple black and white. This does not include shades of gray. Excel will remove all color formatting from the printout.

```
<table>
<thead>
<tr>
<th>No Options Set</th>
<th>Black and white</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jack 123</td>
<td>Jack 123</td>
</tr>
<tr>
<td>Jill 456</td>
<td>Jill 456</td>
</tr>
<tr>
<td>John 789</td>
<td>John 789</td>
</tr>
</tbody>
</table>
```

**Draft quality**
This option is the ideal quick printout. Depending on your printer it may reduce printing time. This option will not print gridlines or graphics.

**Row and column headings**
This option will print out the row headings (the row numbers) and the column headings (the column letters). Row and Column Headings can also be turned on and off from the Page Layout tab, in the Sheet options section.

```
<table>
<thead>
<tr>
<th>No Options Set</th>
<th>Row and column headings</th>
</tr>
</thead>
</table>
| Jack 123       | A
| Jill 456       | B
| John 789       | 1
|                 | Jack 123               |
|                 | 2
|                 | Jill 456               |
|                 | 3
|                 | John 789               |
```

**Comments**
These can be inserted through the Review tab in the Comments section. By default, comments are not printed, but here on the Sheet tab of the Page Setup window we have three options that will print the comments: *At end of sheet, As displayed on sheet*, and the default - *(none)*.

**Cell errors as**
This option allows you to choose how you want the errors to print. The default is to print the errors as you see them on the screen. But you can change this option to leave those cells blank or fill them all in with N/A or dashes (-----).

**Page Order**
This option allows you to decide how multiple pages will print out. By default, Excel will print data from the upper left corner straight down to the end, and then over to the next page full of data and down. If you want to change the print order, such that Excel reads across and then down, change this option.

**Other Options**
The three buttons on the bottom of the window: *Print*, *Print Preview* and *Options* appear on every tab in Page Setup.
- *Print* will open the Print dialog box.
- *Print Preview* will take you to the preview of the printout.
- *Options* will open the printer properties window.
Page Breaks
You can tell Excel where to start a new page by choosing Insert Page Break from the Page Setup section of the Print Layout tab. The page break will be set above and to the left of the selected cell. In Normal view the page break will appear as a long dashed line. In Page Break Preview the page break will appear as a solid blue line.

You can remove page breaks that have been inserted. Put yourself in the first cell of that page (below and to the right of the break) and choose Remove Page Break from the Page Setup section of the Print Layout tab.

The Reset All Page Breaks option will remove all of the inserted page breaks and return the worksheet to the default soft page breaks (natural breaks).

Page Break Preview
The Page Break Preview can be accessed through the View tab, in the Workbook Views Section. This is also where you would go to switch back to the Normal view. The Page Layout View gives you a cross between the Print Preview and the Normal View.

The Page Break Preview shows the order of the pages and allows you to manually move the page breaks. The dashed lines are soft (natural) page breaks, within the parameters of the page. You can insert a page break as stated above, or you can put your mouse over one of the blue lines and drag it to your desired location. When you manually set a page break the page break will be represented as a solid line in this view.
Class Exercise
- Open PrintCustomers.xlsx

- Customize Quick Access Toolbar
  - Click on drop down arrow at the end of the toolbar
  - Choose Print Preview and Print
  - Cancel

- View Print Preview (3 pages)

- Click on Home tab to return to working area

- Double space
  - Select entire spreadsheet (Ctrl A, or click in corner)
  - change row height 66 pixels
  - Print Preview (5 pages)
  - Close Print Preview

- Increase font size
  - Select all (if needed)
  - Change Font Size to 24 pt
  - Double click between headings to AutoFit Columns
  - Adjust Zoom to 75%
  - Print Preview (15 Pages)
  - Close Print Preview

- Repeat header Row & Column
  - Page Layout Tab
  - Print Titles
  - Rows to repeat at top: Titles (1:1)
    - Click inside the box, and then click anywhere in Row 1
  - Columns to repeat at left: Last (A:A)
    - Click inside the box and then click anywhere in Column A
  - Click on Print Preview Button

- Add Header and Footer
  - Click on the Page Setup Button in Print Preview
  - Click on Header/Footer tab
  - Set a custom header to show the worksheet name centered
    - Click OK
  - Set a custom footer to have Date on the left and “Page # of Total Pages” on the right
    - Click OK, OK

- Margins
  - Click on the Page Setup Button in Print Preview
  - Click on the Margins Tab
  - Set margins to.5 all around
  - Click OK
- Return to Setup
  - Set Header and Footer margins to .25
  - Center on Page Horizontally & Vertically
  - View All Pages
  - Back to Setup
  - Turn off Vertical Alignment

- Turn on Gridlines
  - In Print Preview click Page Setup Button
  - On the Sheet tab, click Gridlines
  - Click OK

- Row Headings
  - In Print Preview click Page Setup Button
  - On the Sheet tab, click Row Headings
  - Click OK

- Page - fit to 1x1 page
  - In Print Preview click Page Setup Button
  - On the Page tab, click **Fit To**: 1 by 1
  - Click OK

- Page - fit to 1x100 pages
  - In Print Preview click Page Setup Button
  - On the Page tab, Change “pages wide by” to 100
  - Click OK

- Landscape Page
  - In Print Preview click Page Setup Button
  - On the Page tab, Landscape
  - Click OK

- Adjust to: 100%
  - In Print Preview click Page Setup Button
  - On the Page tab, Click Portrait
  - Change Adjust to: 100
  - Click OK (should be 15 pages)

- Close Print Preview

- On Page Layout Tab
  - Page Setup
    - Margins, Orientation, Size
  - Scale to Fit
    - Width, Height, Scale
  - Sheet options
    - Gridlines, Headings
- Page Break Preview
  - On the View Tab
  - click Page Break Preview button
  - Say OK to the message
  - Notice the small page numbers in the background

- Change Page Flow
  - Right click and choose Page Setup,
    - or from the Page Layout click on the Page Setup button
  - Sheet Tab
  - Choose Over then Down (bottom of the window)
  - Click OK
  - Notice new page numbering

- Insert Page Break
  - Click on cell A10 (Dawson)
  - Page Layout Tab
    - Breaks -> Insert Page Break

- Remove Page Break
  - Page Layout Tab
    - Breaks -> Remove Page Break

- Adjust a normal page break
  - Scroll down to first page break between Henderson and Huey
  - Place mouse over the blue line and drag up so the page will break between Glass and Henderson
  - Continue down the page, moving page breaks up so that no letter of the alphabet ends up on two pages
    - Z’s will most likely be on their own page

- Return to Normal View
  - From the View Tab, choose Normal
  - Ctrl-Home

- Insert Page Breaks in Normal View
  - Put a page break between the A’s, B’s and C’s
    - Click in Cell A5 (brown), Page Layout Tab-> Insert Page Break
    - Click in Cell A7 (cappers), Page Layout Tab -> Insert Page Break

- Close and DO NOT SAVE

- Open PrintCustomers.xlsx

- Set A-people as print area
  - Select A1:F4
  - Page Layout Tab-> Print Area -> Set Print Area
  - Print Preview
  - Close
- Clear Print Area
  - Page Layout Tab -> Print Area -> Clear Print Area
  - Print Preview
  - Close

- Set C-people as Print Area
  - Select A7:F9
  - Page Layout Tab -> Print Area -> Set Print Area
  - Print Preview-no titles

- Set Titles to repeat at top
  - Page Layout Tab -> Print Titles
    - OR Page Setup button -> Sheet Tab
  - Rows to repeat at top: Titles (1:1)
    - Click inside the box, and then click anywhere in Row 1
  - Print Preview

- Clear Print Area
  - Page Layout Tab -> Print Area -> Clear Print Area
  - Print Preview

- Set A and C People to Print Area
  - Select A2:F4
  - Hold down Ctrl key and select A7:A9
  - Page Layout Tab-> Print Area -> Set Print Area
  - Print Preview (2 Pages)

- Clear Print Area
  - Page Layout Tab -> Print Area -> Clear Print Area

- Close DO NOT SAVE

---------

***EXERCISE*** (if time)
- Open PrintCustomers.xlsx
- Create a Print Preview that shows
  - Titles
  - L-People
  - Gridlines
  - Landscape
  - Horizontally Centered
  - Vertically Centered
  - Page # in Right Footer

- Close DO NOT SAVE