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Getting Started
Adobe Acrobat 8 Professional is a product designed to change many kinds of files into PDF documents.
PDF stands for portable document file. PDF documents are very portable in that they are smaller files
than files created in typical word processing programs. For example, a Word file of 235 MB turns into a
495KB PDF file. This makes PDFs very good to use online or for email. Security can also be added to PDF
documents. PDF files can be opened and read with a free downloadable reader in any computer
platform: PC, MAC, Linux/Unix. The free reader is available to anyone from:
http://www.adobe.com/products/acrobat/readstep2.html
Remember the Reader does not create PDFs, it only opens them so they can
be read by anyone.
A limited time (30 days) trial version of the full program of Acrobat Professional 8 can be downloaded
for free from: http://www.adobe.com/products/acrobatpro/tryout.html
Faculty, staff and students are eligible to purchase the Education Edition at a reduced price with valid
academic identification.

Upon starting the Adobe Acrobat 8 Professional program the first screen shown is the Getting Started
page shown above. From this page you can choose different options and either start a project or get
more information about that procedure. For example if you choose Create PDF you will get the
following screen.
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The yellow buttons will allow you to start your project, while the green buttons will take you to the help
page that will give you information about the task. The Home link will take you back to the main
Getting Started page.
The Getting Started Page starts up by default, but can be turned off by checking the box in the upper
right corner “Do not show at startup”. If you decide later on you want it to show at startup again, go to
the Help menu option, click on Getting Started with Adobe Acrobat 8 Professional and uncheck the “Do
not show..” box. The Getting Started page can stay open in the background or be closed using the X in
the upper right hand corner. The tasks on the Getting Started page are also on the Tasks toolbar.

PDF Documents
PDF documents are usually created first in other applications such as Word, Excel, Outlook, PowerPoint
and can also be created from web pages or image files. Acrobat Professional is not considered an
authoring application, but works in connection with many types of applications. In other words, you
would create your document in Word, Publisher or InDesign and then turn it into a PDF document to
use. The PDFs would be created from the originating application. PDFs can also be created from hard
copy documents that can be scanned into Acrobat Professional and then used as any digital file. New to
Acrobat Professional 8, documents can be created from a blank page within Acrobat Professional. This
is normally used only for small sparingly formatted documents.
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Creating PDF Documents from Originating Applications
There are several ways to create PDF documents. The most common way is to use the one click button
in the originating application. For example, in Word, once Acrobat Professional 8 is installed, there
should be an Acrobat toolbar and an Adobe menu option available

(or, in Office 2007, an Acrobat tab on the Ribbon).

With the document open in the originating application, click on the Convert to Adobe PDF (or the Create
PDF) button. This will prompt you to save your original document if you have not already done so, and
then ask where you want to save the PDF and what you would like to name it. It can be named exactly
the same as the original document as it is a different type of file and will have a different extension. For
example if your original file is called officeprocedures.doc then the pdf could be officeprocedures.pdf. It
is a good idea to save the PDF in the same location as the original in case you need to go back and make
major changes. As you will see later, changes can be made to a PDF document, but if you have major
changes it is sometimes easier to go back to the original, make the changes and recreate the PDF.
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When using the one click button, Acrobat uses the
settings currently in effect. If you want more
control over the settings choose Adobe PDF
Conversion Settings or Preferences. This gives
options for making bigger or smaller files. Higher
quality produces larger files; however, smaller files
may be good enough for web or email applications.
PDF/A settings are used for archival situations for
long term preservation of digital documents.
Other settings may be required when using
professional printing services. Under normal
circumstances, the Standard conversion settings
work fine.
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The Adobe Acrobat 8 Professional Interface
Menu Bar
F9 to show/hide

Toolbars F8 to show/hide

Document Area

Navigation Bar

Toolbars
Toolbars help you work in Acrobat by giving you task related groups of icons. The toolbars can be
rearranged to suit your preferences. The toolbars have “grabbers” which are the gray stripe at the left
side of the toolbar. If you hover over the grabber area you can click and drag the toolbar out to be a
floating toolbar instead of a docked toolbar. They can then be rearranged or closed.

Task bar
This toolbar allows you to start different tasks

Default Toolbars

File Toolbar

Page
Navigation
Toolbar

Select & Zoom Toolbar
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Page
Display
Toolbar

Find
Toolbar

If you don’t see a toolbar that you need, you can go to the View Menu option, choose Toolbars and a
list of the available toolbars will open. Alternately you can right click in an empty space in the toolbar
area and get the same list of toolbars. The ones that are checked are visible and if you see the one you
want and it is not checked, click on it and it should open up for you. For example the Advanced Editing
toolbar is not open by default when you open the Acrobat program. If you need to edit text do other
alterations to your document you can turn on the Advanced Editing toolbar to have access to those
items.
New Toolbars may show up as floating toolbars. They can be docked by clicking and dragging on the
title bar and moving them up to the toolbar area. You will see a gray line where the toolbar will dock
(snap into place in the toolbar area). If you don’t see a gray line when you hover the toolbar over the
toolbar area the toolbars may be locked. If you go to the View Menu option and choose Toolbars or
right click in the toolbar area, one option available for the toolbars is to Lock Toolbars. Since you have
the option of dragging your toolbars around and rearranging them to suit your style, once you get them
set the way you want you may want to lock the toolbars so they can no longer be moved or undocked.
This is a way to work more efficiently by arranging the toolbars to match the way you use the program.
If you have moved the toolbars around and you decide you no longer like the way they are arranged
then you can go back to the toolbar menu, Unlock the toolbars and then Reset the toolbars. They will
then go back to the default toolbar layout. Another option on the Toolbar menu is whether you want to
show Button labels for the icons or not. Some labels are shown by default, and then you have the
choice to show all labels or show no labels. You may want to show the labels until you get familiar with
the workings of Acrobat and then after a while you may want to free up more toolbar space and not
show any of the labels.
File Toolbar
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1.
2.
3.
4.
5.

Page Navigation Toolbar
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To Navigate through your document:
Use the left facing arrow to go to previous page
Use the right facing arrow to go to the next page
Type in the page number to go directly to a
specific page

Open existing PDF file
Print document
Save document with changes
Attach current document and email
Go to Bridge

Select and Zoom Toolbar
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3

4

Page Display Toolbar
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1. Select text and/or images for copy and
pasting
2. Hand tool – move around the document
3. Marque Zoom – Click and drag around a
section to magnify
4. Decrease or Increase Magnification
5. Type in or use drop down for a specific zoom
level

You have options on how to view your pages. The
first icon by default shows the page full
width and you can scroll through the pages.
The second icon shows the whole page, one page
at a time.
Other options available on right click are to show
two pages at a time or show full screen.
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Navigation Pane
On the left side of the interface there is a dark gray area with several icons. This is
called the Navigation Pane.
The top icon shows a thumbnail preview or a small graphical representation of all
the pages in your document. Clicking on the icon will open the thumbnail images.
Click on the icon again to close the thumbnail pane. As you increase and decrease
the size of the frame, you will be able to see more or less of the pages in your
document.
The second icon allows you to see and follow bookmarks.
The third icon shows you if there are any digital signatures in your document.
The next icon (the small green circle with the ?) will open the How To help section.
On the bottom of the Navigation pane are icons to show if there are any
Attachments with your PDF document or if there are Comments in your
document.

Creating PDF Documents from within Acrobat
One of the main reasons we use computers is to save time or work more efficiently. So when we need
to create PDF documents, we want to do it in the most time efficient way. Many times we will be
creating the original document and will choose to create the PDF from that application. Other times we
may not have the document open at all and in that case we can open Acrobat and create a PDF directly
from the Acrobat application. To do this, start by going to the Taskbar. Choose Create PDF.
Several options are presented. PDF documents can be created from files anywhere on your computer.
Choosing From File will bring up the open dialog box so you can navigate to the file you need. You can
ctrl + click to open several files and a PDF document will be created for each one. You do need to have
the originating application on your computer. In other words,
you would not be able to create a PDF from a Word file unless
you had the Word program already installed.
Choosing From Multiple Files works a little differently in that
you can create one PDF from all the files.
From Scanner allows you to scan hard copies directly into
Acrobat. If you are going to want to edit the document make
sure the Make Searchable (Run OCR) is checked.
From Clipboard will create a PDF from any image you had placed
on the clipboard by copy or by print screen.
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After the PDF is created you may be all done with the document and will either put it on a website or
email it. But there are several things you may need or want to do before you are really finished with the
document.

Security
One of the benefits to using Acrobat PDF files is the ability to add security to the document.
Document Security allows you to:
• Require a password to open the document
• Require a password to change the security of the document
• Prevent or allow your document from being printed
• Prevent or allow your document from being changed or modified
• Prevent or allow others from copying text or graphics
• Prevent or allow others from adding/changing comments or filling out form fields

To add Security to your document from
the File menu choose the Properties
option. When the Document Properties
dialog box opens choose the Security Tab.
Or you can start with the Secure button on
the Taskbar and choose Show Security
Settings. If you have created this
document it will have a Security Method
of: No Security.
Security can be added using a password.
Click on the Security Method drop down
and choose Password Security.
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In the Compatibility section, you need to determine if the people you will be sharing this document with
will have an older or newer version of Acrobat. Some older computers may still have Acrobat 6 for
example if they have an old Operating System. If you know you will only be sharing with people that
have up to date equipment, then you could go higher on the compatibility version. The higher the
version (newer Acrobat Program): the better the security.
Choose what you want to encrypt. If it is very important to encrypt (protect) all the information, then be
sure to choose Encrypt All Document Contents.
The highest security will be applied if you Require a Password to Open. For anyone to open the
document at all, they would have to have the password.
The next level of security would be Permissions. This level of security lets you decide if you want the
person viewing your document to be able to copy, print or change your document. One common setting
of Permissions is to only allow Changes of Filling in Forms and signing existing Signature fields. If you do
not want to allow copying of text or images make sure that check box is unchecked. However for
accessibility, leave the last check box checked. When you set Permissions, Acrobat will tell you that
there are third party programs that may be able to get through Permissions Security. But under normal
conditions these permissions will be in effect. The idea is that only people with the Permissions
password will be able to make changes.
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Signatures
A digital signature, like a conventional handwritten signature, identifies a person or entity signing a
document. Unlike traditional signatures, however, each digital signature stores information “behind the
scenes” about the person signing and about the exact state of the document when it was signed. Once
a document is signed, any changes made since the signing are recorded in the Signatures palette. You
can track changes made between signings using the Signatures pane in the Navigation Bar or by
comparing signed versions of the document.

This is a picture of a digitally signed document and the Signature pane. It tells when and by whom the
document was signed. If there were changes made after it was signed it would note that as well. If a
true digital signature is created, there is a public and a private key. You would send the public key to
whoever was to receive your signed document. Then when they got the signed document it would look
at the public key and make sure everything matched and would say it was a good signature.
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Bookmarks
Automatically from Word
When you create a PDF document you have the ability to have bookmarks in your document. The
bookmarks are links to areas in your document. So, for example you could have a bookmark for each
chapter heading or sub‐heading. If your document was created in Word and you used styles with
Heading 1, Heading 2, etc., Acrobat can create the bookmarks for you automatically. When you start to
create the PDF, go to the Acrobat Tab in Word 2007 (the Adobe PDF menu option in Word 2003 and
earlier). Click on Preferences (Change Conversion Settings). On the Bookmarks tab, make sure the
Convert Word Headings to Bookmarks is checked and there are checkmarks in the bookmark section for
Headings.

Creating Bookmarks in Acrobat
If your document was created in other ways and you want to add Bookmarks
you can do that also. Or if you want to add Bookmarks in places other than
Headings you can do that as well.
• Choose the Bookmark icon in the Navigation pane.
• Navigate to the spot where you want the bookmark in your document.
• Click on the New Bookmark icon. The new bookmark will be placed below
the currently selected bookmark.
• Name the bookmark.
• Right click and choose Set Destination.
Bookmarks can also be rearranged by clicking and dragging within the
bookmark pane.
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Working with Pages
Even though the PDF documents are really supposed to be a finished product, there is a lot of flexibility
in an Acrobat PDF document. The pages in the document can be reordered in the Pages pane of the
Navigation bar by clicking and dragging the page thumbnail to the new location. The Pages pane lets
you delete a selected page, by selecting the thumbnail (click on the thumbnail – Ctrl+click to select more
than one page) then clicking on the trashcan button. The Options menu shows many of the Page options
such as: Insert Pages, Extract Pages, Replace Pages, Delete Pages, etc. Directly from this view, you can
crop or rotate your pages as well as set page transitions which can be seen when your PDF is viewed in
full screen mode. Inserting pages allows you to insert pages from other files. Replace pages allows you
to delete an existing page and replace it with a new page. Extract files allows you to take part of the
document out and create a new file with it. When extracting you can delete the extracted pages or
leave them intact in the original file. Deleted pages are permanently removed from your document.

Editing Text and Images – Advanced Editing Toolbar
The Advanced Editing toolbar can be accessed in several ways. From the View menu options choose
toolbars and click on the Advanced Editing toolbar. From the Tools menu option, choose Advanced
Editing and you can then choose a tool or choose to show the toolbar. From a right click in an empty
toolbar area, choose Advanced Editing.
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1. Select Object Tool – Allows you to see all links and form fields.
2. Article Tool – Allows you to link parts of your PDF as one “article” or “story”. For example, if you are
reading a newsletter PDF and the story on the front page is continued on page 4, if the Article tool
had been used to link the story together, you could double click on the first part and it would take
you automatically to the second part.
3. Crop Tool – Allows you to crop the current page, to remove any excess from the outer edges of your
document.
4. Link Tool – Creates a hyperlink to another page in your document, another file, or a web page.
5. 3D Tool – Allows insertion of a 3D file (for example a CAD file).
6. Movie– Allows insertion of movie files.
7. Sound Tool – Allows insertion of audio files.
8. TouchUp Text Tool – Allows you to select and edit text in your document.
9. TouchUp Object Tool – Allows you to select and edit objects in your document.
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Editing Text
Once you have chosen the Touchup Text Tool you can edit the text in the document. Select the text by
clicking and dragging with the Touchup Text Tool. You can correct spelling errors fairly easily. To delete
words or add words is a little more difficult depending on the space you have available. The text does
not flow from page to page as it does in typical word processing applications. And if you move text,
images or other objects do not move with it. For example if you have added a hyperlink to an area of
text and you move the text you will also have to go back and move the hyperlink. A hyperlink is
considered an object.

Editing Objects
To change objects such as images choose the Touchup Object Tool. You then have the option of clicking
on the object and dragging to move or to click on it to select it and delete with the delete key on your
keyboard or select and right click for several more options such as rotate or flip. Again, remember that
deleted an image does not make the text flow to fill in the empty space.

Comment and Markup

PDF documents can be sent to others for review or comments.
The Comment & Markup Toolbar can be accessed in several ways. From the View menu options choose
toolbars and click on Comment & Markup. From the Tools menu option, choose Comment & Markup
and you can then choose a tool or choose to show the toolbar. From a right click in an empty toolbar
area, choose Comment & Markup.
The Sticky Note tool will allow you to add a note to the
document just as if you were placing a real sticky note
paper on the page. Choose the tool and then click on
the document where you want to put the note. It puts
a small icon on the page at that point and opens up a
box to write in.
You can then hide the note by clicking on the minus in
the upper right corner and just the small icon is visible.
When you hover over the small icon it will show what
was written and by whom. Or you can click on the icon
to open the box up again. The Properties menu in the Options drop down will allow you to change the
color of the note, the style of the small icon, author information, etc.
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Text Edits
The Text Edit tool allows you to indicate where text should be inserted, deleted or replaced. When you
choose this tool the first time the box below will open. This explains how to use the Text Edit tool. Once
you are comfortable with the tool you can check the box to Don’t show again in the lower left corner.

Text edits will show up with the author of the edit and the information about the edit in the same
format as the Sticky notes. The author information and colors, etc can be changed in the same way as
the Sticky notes were changed with the Options drop down and choosing properties.
The next tool is the Stamp tool. The stamp tool can stamp your documents with your information and
date and time information to show when the document was received or created. Choose the stamp you
want to use and then click in the document where you want the stamp to be placed. You can create
your own stamps with information or with images using the Create Custom Stamp option. You can
create a logo stamp with your company or department logo and stamp your documents with that. If
your logo changes, you can delete the original and stamp on the new one.
Once comments have been added to a document they can be reviewed as you go through the document
or you can use the Comment button in the Navigation bar to see all the Comments. They can be sorted
by page, author, date, or type.
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